Acer Aspire One - Ubuntu 9.10 -Power Management

Asked by duckisland on 2009-12-28

Unplugging my Acer Aspire One from the power cord causes it to perform an odd and unavoidable hibernate. After pushing the power button for 5 seconds the system comes back up to a login prompt and after a few seconds it hibernates again. After pushing the button for 5 seconds again... the system boots again to the login prompt and allows me to complete a login to get back to a saved session.

Closing the lid of my Acer only turns off the screen. Nothing else. Opening the lid the screen comes back (fun with magnets and reed switches) but I doubt Ubuntu is handling anything.

All the solutions I've seen out there do nothing and my system is up-to-date.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-28
Last reply:
2010-01-30
Sam_ (and-sam) said : #1

> All the solutions I've seen out there do nothing

Since you didn't mention what you've tried...
Did you check settings via gconf-editor:
/apps/gnome-power-manager

http://library.gnome.org/users/gconf-editor/2.22/getting-started.html.en

Double check:
system preferences -> power management

https://answers.launchpad.net/ubuntu/+source/acpi/+question/94786

nedski (neil-kohlweb) said : #2

I have an Acer Aspire One D250 that had this problem as well. It had BIOS version 1.03 (4/09). I upgraded it to BIOS 1.25 (12/09) and the problem went away. Also suspend when closing the lid, which never worked, started working.

Can you help with this problem?

Provide an answer of your own, or ask duckisland for more information if necessary.

To post a message you must log in.