Suspend resume problem in karmic

Asked by Ali on 2009-11-26

Hello,
I have a big problem with suspend resume in karmic.
When I suspend to ram it works but when I want to resume it, just I have a black screen and I have to trun the computer off by push and hold the power button.
It is very serious problem for me and I hope the supporter of ubutu help me to solve it.
Thanks

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-26
Last reply:
2009-11-29
Jim Bauwens (jimbauwens) said : #1

Hi, could you give the model of your computer?

Ali (amesforush) said : #2

I have a znote 6224w laptop with nvidia geforce 8600 gt VGA card.
It has 4 Gb ram a 2.4 cor2 due cpu.
Hope you can solve my problem

Jim Bauwens (jimbauwens) said : #3

Sorry for replyingso late, I forgot.
Take a look at this page :https://help.ubuntu.com/community/NvidiaLaptopBinaryDriverSuspend
This might be a solution, but I'm not sure.

Jim

Ali (amesforush) said : #4

It did not solve my problem.

Jim Bauwens (jimbauwens) said : #5

Ok.
I read on some forum a guy who had the same model like you, and with 8.10 suspend worked.
If you by accident have a 8.10 or 9.04 cd, you could boot into the live cd(not installing) and see if you can suspend/resume from there.

Jim

Ali (amesforush) said : #6

I had 9.04 and resume suspend worked. After upgrading everything went wrong.

Ali (amesforush) said : #7

I unistall compiz and I changed Video-repost in setup of my computer from linux to disable. I did five suspend - resume and it worked.
Hope it works for ever.
Thanks

Ali (amesforush) said : #8

It did not work in sixth suspend!!

Vikram Dhillon (dhillon-v10) said : #9

This is because of the new kernel. You are going to have some problems
with suspend-resume. Sorry about that, if you want to do it definitely
disable compiz.

--
Regards,
Vikram Dhillon

On Sat, 2009-11-28 at 20:30 +0000, Ali wrote:
> Question #91813 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/91813
>
> Ali posted a new comment:
> I had 9.04 and resume suspend worked. After upgrading everything went
> wrong.
>

Ali (amesforush) said : #10

I removed compiz completely, but the problem persist.

Can you help with this problem?

Provide an answer of your own, or ask Ali for more information if necessary.

To post a message you must log in.