Gnome Power Manager ignores preferences

Asked by Carl-Erik Kopseng on 2009-06-06

All the way since 8.10 (at the very least, perhaps earlier - don't remember too well) the Gnome Power Manager has ignored my power preferences. Even though I tell it to not go to sleep or hibarnation, turn the screen off or dim, it still darkens/blacks the screen after one minute. Very annoying.

Although the setting that prevents dimming the light when on battery works at the moment you set it, it doesn't persist. That means the screen is still dimmed down when pulling the plug. All in all, it seems that none of the changes made through gnome-power-preferences persist or do anything.

( This might be due to "residue" from previous Ubuntu versions, since I have upgrade 7.10->8.04->8.10->9.94, but that is in any case the fault of the package managers not cleaning up, not me ...)

EDIT: What? I didn't mean to make a question, just post a bug report. The bug reporting must have changed since last summer ...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Carl-Erik Kopseng
Solved:
Last query:
Last reply:
Revision history for this message
Benjamin Drung (bdrung) said :
#1

What do you use as screensaver? If you set "Blank screen" as screensaver in gnome-screensaver-preferences, then the screen goes black, regardless of which setting in gnome-power-preferences.

Revision history for this message
Carl-Erik Kopseng (kopseng) said :
#2

[BLUSH /] In deed, you are right. I had set the screen saver to "Blank screen" and 1-minute. Duh. Sorry to have posted this; it has driven me mad for the last 9 months!