Suspend not working. Ubuntu 8.10 Intrepid Ibex, Linux 2.6.27

Asked by lems on 2009-03-18

I'm having a very strange issue with suspend. When I first installed linux, my first attempt at suspending made my computer freeze. It would suspend correctly, but getting out of it never worked. I can see the login page, but the computer would just lockup/freeze. I'm pretty sure it's not the keyboard and mouse that is not working b/c I saw the cursor blinking on the password box before it froze(It stopped blinking after it froze). I've been messing around with a few settings and now I simply get a black screen when I try to resume from suspending. I once was able to login and go to the desktop, but it froze seconds after. I usually just hold the power button to turn off my comp. Any ideas?

This is on linux mint btw... but it's based on Ubuntu 8.10 Intrepid Ibex, Linux 2.6.27, w/ Gnome 2.24 and Xorg 7.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
ealthuis
Solved:
Last query:
Last reply:
Revision history for this message
Best ealthuis (ealthuis) said :
#1

Neither suspend nor hibernate work correctly in Intrepid Ibex, it appears to be a known problem.
In my case Hibernate does just that and restarts the computer in about 10 seconds. Hopefully it will be resolved in Jaunty.

Revision history for this message
lems (mason142) said :
#2

Thanks ealthuis, that solved my question.