Sleep mode, won't recover.

Asked by Changeling on 2008-07-17

 I have downloaded Ubuntu twice. First time was 2 many problems to talk about, "none" related to a "Sleep Problem".

 Downloaded for the second time (created new CD/DVD), seemed to load OK. Upper right corner,there are 2 icons. First one says "Computer is running on AC power (I have UPS) fully charged (100%). I listed this because it is ridiculous to inform me of what I have and it was not there in the first install.

 Problem: The icon next to the above described one is relative to putting the system in a "Hybernating mode", if this is pressed the system immediately go's to sleep mode from witch it will not come out of unless the "system power is shut off", no other way will bring the computer back to an operating mode.

 If the system is left undisturbed for X amount of time the same problem described above takes place.

 This makes the system literally unusable unless you are continuously keeping it active by motion witch is ridiculous.

 Can you help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
A. Denton
Solved:
Last query:
Last reply:
Revision history for this message
A. Denton (aquina) said :
#1

Since I'm using Xubuntu which has some different menus I can't guide you. Have you ever figured out the power management option in your control center? Mybe you'd configure the actions and appropriate latencys there.

Revision history for this message
Changeling (chook2r) said :
#2

 I've found that you have to mess around in power management, this will get it about 80% working, but I am still trying as time permits to get the correct settings, are should I say settings that work.

Revision history for this message
Best A. Denton (aquina) said :
#3

Power mmgmt. has already been a big issue on Linux for quite some time and it still is. I cannot tell you more than going through the "Ubuntu HCL" (http://www.ubuntuhcl.org/) and find out if your hardware is really supported. Further I'd have alook on bug reports here on Launchpad. Also see forums on the web adressing such issues. Also feel fre to join #ubuntu on irc.ubuntu.com :-)

Revision history for this message
Changeling (chook2r) said :
#4

Thank you for the help. The problem is solved.