battery is not recognized in ubuntu 11.04

Asked by Farouk Abdel-Azeem on 2011-09-14

unfortunately the battery is not recognized in ubuntu 11.04 in my laptop

I have Acer aspire 5745G laptop, I had so many problems with wireless, Bluetooth and battery

I solved all the problems except for the battery, it just tell me that "laptop battery is charged" and suddenly after the battery runs out, the laptop just turns off without any warnings or any indication that the battery is low

please help me, I'm losing my work because of this problem, also when I plug the power cable to use it, the battery become very hot after one hour but when I tried windows OS, it just works fine.

thank you

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-14
Last reply:
2011-09-15

Are there any bugs reported?

please clarify what do you mean?

thank you

If it is a known issue then suggesting stuff on here is futile if the software simply won't play with it. So checking bugs to see if it is already known and being worked on is a good first call. You could try adding the boot option:

acpi=off

May help

Can you help with this problem?

Provide an answer of your own, or ask Farouk Abdel-Azeem for more information if necessary.

To post a message you must log in.