Ubuntu 10.04: Inactive monitor shuts down too often as security measure. How do I modify or shut off this feature? Thanks.

Asked by P. Pilato on 2011-07-08

Problem stated in Summary.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
P. Pilato
Solved:
2011-07-09
Last query:
2011-07-09
Last reply:
P. Pilato (papfad) said : #1

Problem solved from answers on similar questions in this forum. Solution was to follow: system>preferences>screen saver and set the values to what I need. Thanks to who answered the similar question.