Unable to login to Ubuntu Maverick after screen goes off for energy saving

Asked by Cristi Nistor on 2010-12-27

I have the following situation:

Last week I've installed Ubuntu Maverick on an AMD processor computer, with the goal to use the machine as file sharing system for my Windows office network. Everything went fine, I've configured Samba to share folder over the network, gave the right permissions to folders and make it available for the network. But, I left the computer for awhile and when I came back and move the mouse to wake up the display after I entered the password for the user logged in and hit enter key, the result wasn't the one expected. I got a message saying, if I remember correctly, "password incorrect" and prompted again for the password with no avail. If a try using "switch user" option I land to the login screen with the username checked by a green mark, and after I enter the password it returns to the same state. Also after a hard reboot after entering user credentials I am unable to login the system. This was on Thursday last week. Today, when I start the computer, surprise, I was able to login after first try. I made some modifications to the samba server, and the problem came back after display goes for sleep.

The system is an AMD Athlon with Nvidia chipset, ASRock MB. I am using the same administrator credentials (username and password) for Ubuntu system login and for Windows super admin. I'll try to create another user and see what is happening.

Any idea on how to handle this is very welcome.

Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
Cristi Nistor
Solved:
2011-01-06
Last query:
2011-01-06
Last reply:
2010-12-27

I suggest you disable the screensaver stuff so it doesn't happen. Ubuntutweak also has an option to turn off the need to enter a password on wakeup but simply making the system not need it in the first place is easier.

Cristi Nistor (cristi-nistor) said : #2

Well, I disabled those settings. Also I've created another user as a backup
entrance.
Using LiveCD I manged to check files system for errors, no one founded. Now
the server it's up, and I'll keep an eye on it.

Thank you.

Good luck,
Cristian Nistor

2010/12/27 actionparsnip <email address hidden>

> Your question #139198 on Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+question/139198
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> I suggest you disable the screensaver stuff so it doesn't happen.
> Ubuntutweak also has an option to turn off the need to enter a password
> on wakeup but simply making the system not need it in the first place is
> easier.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+question/139198/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+question/139198
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Cristi Nistor (cristi-nistor) said : #3

OK.

After a few days in which the issue was present for awhile I've decided that is better to re-install system files and reconfigure the Samba file server. Now it is working as it should. I don't know what was exactly the cause of this mess. I can speculate, but this won't solve this issue.

Thank for your time answer.

Cristian Nistor