how 2 turn off password prompt? newest ubuntu changed the setting!

Asked by Joseph2221 on 2010-05-24

password prompt comes on whenever the screen goes to sleep.-- i have it set not two had that off in ubuntu 9/10. terminal doesn't work (to correct the problem via online GEEK. thinking of putting 9/10 back!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-power-manager Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-05-24
Last query:
2010-05-24
Last reply:
2010-05-24

Press ALT+F2

type: gconf-editor

Press ENTER

go to the key at /apps/gnome-power-manager

look for lock_on_hibernate, disable it...theres one for suspend as well...

Joseph2221 (wonderland2221) said : #2

great. thank you!