GNOME Panel does not show up after hiding in autohide mode

Asked by Mohammad Alhobayyeb on 2009-11-06

The panel that appears on the top of Ubuntu desktop does not show up after hiding itself in the autohide mode. So, I cannot change the option to be in the normal mode (No Hiding). Is there a way to change this option in a configuration file or whatever.

Thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Solved by:
Mohammad Alhobayyeb
Solved:
2009-11-07
Last query:
2009-11-07
Last reply:
2009-11-06
Shashank Sahni (shredder12) said : #1

try the conf files in ~/.gconf/apps/gnome-settings/gnome-panel/
I m not sure but probably the configurations are saved there..

Mohammad Alhobayyeb (mih1406) said : #2

There is nothing on that folder.

But I found out that (alt+F1) shows the menu and the bar so I can now change the options.

Thank you