Gnome Panel dissappeared

Asked by Koroush

I turned on my computer today and the panels on the top and bottom of the screen are both gone. I have found a solution to this problem on the Ubuntu help forums, but cannot try it because it requires the use of a terminal. Since I do not have a launcher for the terminal on my desktop and the alt-f2 command no longer works without the panel. I have rebooted the system three times now, including soft and hard boots to no avail.

My computer is a Dell m1530, processor 2.4 ghz, memory 3gb, graphics card nvidia 512mb, I am running Hardy Heron 8.04. Please let me know if you require more information.

ProblemType: Bug
Architecture: amd64
Date: Thu Jul 17 10:48:21 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:2.22.3-0ubuntu2
PackageArchitecture: amd64
SourcePackage: nautilus
Uname: Linux 2.6.24-19-generic x86_64

Question information

English Edit question
Ubuntu gnome-panel Edit question
No assignee Edit question
Solved by:
Bhavani Shankar
Last query:
Last reply:

This question was originally filed as bug #249549.

Revision history for this message
Koroush (cyrusvannorman) said :
Revision history for this message
Old_Soldier (charles.davis) said :

Have you tried right clicking the desktop and creating a launcher for gnome-terminal or gnome panel?

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] .

Revision history for this message
Best Bhavani Shankar (bhavi) said :


Looks like you have messed up your ubuntu desktop..

Course to a terminal (Press cntrl + alt +f1 or f2 in the login screen) Or boot up in recovery mode (Usually 2nd option in grub menu)

and give the following command:

sudo apt-get remove ubuntu-desktop


sudo apt-get install ubuntu-desktop

and reboot your system..

sudo reboot

Hope it helps

Bhavani Shankar.

Revision history for this message
Harvey Muller (hlmuller) said :


I am checking to see if the information previously provided resolved your question. If so, please return to Launchpad and mark the question Solved.



Revision history for this message
Koroush (cyrusvannorman) said :

Thanks Bhavani Shankar, that solved my question.

Revision history for this message
neil (neil-parami) said :

Hi Bhavani Shankar,

Thanks a lot. Had the same problem with Koroush hours ago. Your thread helped me restore my panel.
Appreciate it much.