clock applet shows UTC time no matter what my location is

Asked by Adam Niedling on 2008-03-30

I'm using updated Hardy Beta. I can't make Ubuntu to show the correct time becuase either the clock apple shows the wrong time or the time in the world map is wrong. There's always 2 hours difference. date and date -u both shows the correct time.

The intuitive behaviour would be that the time on clock applet changes as I set my home location in the world map. Instead no matter where my home is, it always shows the UTC time, even though I set UTC=no in /etc/default/rcS .

It makes things even more complicated that I have also windows installed on this system and I don't want Ubuntu and Windows to change each others time.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Solved by:
Adam Niedling
Solved:
2008-04-05
Last query:
2008-04-05
Last reply:
2008-04-02
Adam Niedling (krychek) said : #1

I just tried this on another machine, and everything's working nicely as expected.

I believe I set Ubuntu to use UTC in gutsy and the clock settings changed completely in Hardy and UTC cannot be changed anymore. Editing /etc/default/rcS doesn't help either..

Sebastien Bacher (seb128) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

Adam Niedling (krychek) said : #3

Ok, so the question is how do i make Ubuntu Hardy to use/show the local time instead of UTC?