launch menu not displayed in Admin session

Asked by Mary Jo Marceau-Hawthorne on 2014-02-14

After updating to Ubuntu 12.04 LTS, when I log into my admin session, I have no launch menu or menu buttons for shutdown. If I login as a guest user, I have these but now can not get to my files.

I ran the last series of updates posted for Ubuntu as I usually do when there are updates for my computer. The next time I started my computer I had a new feature, sessions. I never had this feature before. So I logged into my session (Admin) and the desktop did not display the launch pad on the left nor the menu selections like time, volume, connection, logout etc on the top right.
I did have my folders on my desktop displayed and that is all. I am interested in learning how to launch apps from the terminal window. I am a former software engineer that hasn't done software in awhile but I always liked running a terminal and apps from the command line. It is good when you get into a pinch like this. Thank you for any help you can supply. I seem to think the problem lies in some start up source file that is not running the launch menu or other menu apps.
thank you,

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Solved by:
Mary Jo Marceau-Hawthorne
Solved:
2014-02-17
Last query:
2014-02-17
Last reply:
2014-02-16
MadhuSoodanan (mt-madhu) said : #1

> After updating to Ubuntu 12.04 LTS,

Do you mean Updating or UPGRADING from an old version?

In 12.04 LTS, the launcher is on the left side and the menu button for shutdown is at the right top corner. Did you find anything wrong when you right-click and view the BEHAVIOUR in Desktop appearance?

Does Unity2D work ok?
How do you mean your admin session?

Also, If instead of loggin in as me (Admin), I login as a guest, I can get the launch menu on the left and other menu on the top right corner. However in this session I can not get to my files or book marks or the other personal things that are mine as the guest sesssion rightfully blocks that from the guest.

Log in as yourself but choose the 2D session. Is it ok there? You can switch to the 2D session using the icon next to your user name. Select the 2D session, type your password and log in.

I tryed selecting 2D session and the top right menu returned and for a brief period of time the launch menu on the left side returned but then disappeared as soon as I made a selection from it. So now half the problem is solved. I still have no launch menu on the left.

I tryed selecting Ubuntu session, then logging in as me (Admin) and behold..... I now have the launch menu on the left and it doesn't disappear, and the top right menu. Thanks and I feel this is resolved.