Where is the menu system → administration ?

Asked by Lisa Chumney on 2011-09-05

I'm having some issues with Ubuntu 11.04 and my wireless connection. I am finding some potential solutions, but so many of them start with "go to system- administration...."

Where is 'system'? I don't see any file or option in any folder called 'system'...

This may be really obvious but I can't find it. I'm new to ubuntu and used to windows.

Thanks for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-09-07
Last query:
2011-09-07
Last reply:
2011-09-06

This question was reopened

Hi. With Ubuntu 11.04 came out a new user interface called Unity. For launch a program, now you have to press the Ubuntu logo at top left, or press the Windows key on the keyboard. After you have do that, a dash will appear to you, in this dash, search what you have to start in the menu.

If you want to use the old graphics with the menu "applications - places - system" please at login select the Ubuntu Classical session. Here is a screenshot:
http://i1-news.softpedia-static.com/images/extra/LINUX/large/ubuntu1104classicgnome-large_002.jpg

After you have do that, just login and the old UI will appear to you.

Lisa Chumney (teleport-panda) said : #2

Thanks Enrico "eNry" Carafa, that solved my question.

You're welcome.

Lisa Chumney (teleport-panda) said : #4

Ok so I thought that solved my question, but it did not. I can get to a 'main menu' from the Dash but it's like it's only a place where I can change settings for the Main menu, not the main menu itself.

Also, how do I get to that menu on the login screen that lets me select the Classical session? I don't see that menu and nothing I click on seems to bring it up. I would like to try this setup since the Dash seems very confusing for someone who doesn't know what to search for. I would much prefer a straightforward menu.

Thanks again!

Its at the bottom of the screen when you click your username at login:
http://www.multimediaboom.com/wp-content/uploads/2011/04/ubuntu-classic.png

Lisa Chumney (teleport-panda) said : #6

I never saw the menu, even when clicking the username (though in all honesty I may have overlooked it the first time). After manually changing to classic view from Login Screen Setup, the menu became available at login.

Thanks, sorry for being oblivious!

Lisa Chumney (teleport-panda) said : #7

Thanks actionparsnip, that solved my question.