Mail icon on top panel doesn't work

Asked by changster on 2011-09-02

I appreciate how Ubuntu has become more and more streamlined. That said, I want to ask if there is any way to make the mail icon function properly.

Currently, when I click on the little envelope beside the clock, and then click "mail" on the drop-down menu, nothing happens. I expect my default E-mail client to appear. Also, I believe the envelope should light up with a number indicating the number of new messages in the inbox.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Last query:
2011-09-03
Last reply:
2011-09-03
changster (chang3andrew) said : #1

To add to this, when I go to the Control Center, and click on "Email Settings" things happens. I expect it to go to the preferences section of my Email client software.

changster (chang3andrew) said : #2

So I realized that the icon on the panel will only respond to Evolution E-mail client, which I deleted... is there any way I can let the icon apply for Thunderbird?

Jacobsallan (jacobsallan) said : #3

Thunderbird E-mail client will displace Evolution in Unbuntu 11.10. Downloads will be available in a little over a month.
Ubuntu ubuntu-11.10 2011-10-13
Ubuntu ubuntu-11.10-beta-2 2011-09-22
Ubuntu ubuntu-11.10-beta-1 2011-09-01
Ubuntu oneiric-alpha-3 2011-08-04
Ubuntu oneiric-alpha-2 2011-07-07
Ubuntu oneiric-alpha-1 2011-06-02

delance (olivier-delance) said : #4

Open menu Application->Internet->Thunderbird and drag this menu entry on upper bar.

Can you help with this problem?

Provide an answer of your own, or ask changster for more information if necessary.

To post a message you must log in.