Volume control applet mysteriously disappeared.

Asked by marcus aurelius

Volume control applet mysteriously disppeared from panel and system and has been replaced by the Assistive Technologies applet in the panel which doesn't seem to be removable. I've removed the Assistive Technologies applet from the panel but it gets installed again everytime the system is restarted/booted.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
marcus aurelius (adbiz) said :
#1

I've deselected it from the Startup Applications as well, but it keeps getting installed by itself.

Revision history for this message
marcus aurelius (adbiz) said :
#2

I tried the solution in Question #125855, the volume control applet reappeared, but so did the assistivet technologies applet. Strangely, it is still deselected in Startup Applications.

Revision history for this message
Rohit R (rr0hit) said :
#3

To remove an applet from panel you have to right click on it and click "Remove from Panel"

To add right click on panel and add an applet. The volume control applet is a part of the "Indicator Applet"

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#4

in a terminal type:

gnome-vol

then press tab a few times, You should see a command with the word applet in it. If you press ALT+F2 and run the command you find, it should run ok. I don't use gnome, I assume you do, so I cannot be more precise.

Revision history for this message
marcus aurelius (adbiz) said :
#5

Terminal reports:

gnome-vol: command not found

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#6

READ WHAT I WROTE!

after typing the character, press tab. It's quite clear.

Revision history for this message
Mario Tomljenović (tomljenovicmario) said :
#7

@ marcus

Try this to remove Assistive Technologies applet:

Open System-->Preferences-->Keyboard-->Accessibility and disable the "accessibility features can be toggled with keyboard shortcut"

Revision history for this message
marcus aurelius (adbiz) said :
#8

actionparsnip:

tab - wow! brings me back to the days of cp/m when we had to press F2 or F3 to achieve what tab does. learn something new every day, huh?

the vol control appears, but once i restart, it is no where to be seen again. it's doesn't appear on the list of applets that can be added to the panel.

well, i'm going to spend an hour or so to reinstall, then another hour to set up my partitions. it's quite a pain on the desktop.

Mario:
that got rid of the assistive technology thing but no volume control.

Revision history for this message
Mario Tomljenović (tomljenovicmario) said :
#9

@ marcus

Add this in your startup programs (System>Administration>Startup Programs):

gnome-volume-control-applet

And gnome volume control applet should start everytime you start your system.

Revision history for this message
Sam_ (and-sam) said :
#10

Bring volume applet back to panel, which is wrapped together with email-message symbol (Lucid).
Activate indicator-applet, if it's there. (add to panel)
If it isn't verify that indicator packages are installed.
indicator-applet
indicator-messages
indicator-sound

In case you played with startup apps. (system preferences)
Verify that indicator-applet is activated there.

Indicators for Lucid.
http://packages.ubuntu.com/search?suite=lucid&arch=any&searchon=names&keywords=indicator

Can you help with this problem?

Provide an answer of your own, or ask marcus aurelius for more information if necessary.

To post a message you must log in.