Bluetooth Icon

Asked by Austin Vaughan on 2010-06-16

A couple of months ago, in the bluetooth settings for Ubuntu 10.04 I unticked the box "show bluetooth icon." I did this because I did not have a USB bluetooth dongle. Now that I have found one, I ticked the box again so I can have my bluetooth icon back, but I cannot get it to appear. The bluetooth is working fine, and I can connect to my mobile device, but I cannot browse files on it because the only way I know how to do this is by clicking on the icon in the tray.

It's probably something really obvious, but I would have thought the icon would simply reappear if I tick "show bluetooth icon."
I tried sudo /etc/init.d/bluetooth restart and I also did sudo reboot, and I still cannot get the icon to appear. There are no options to add the icon to the panel because I think it is part of one of the applets I already have on my panel.

On my panel I have:
Indicator Applet 0.3.7 and NetworkManager Applet 0.8. I am sure the bluetooth icon is supposed to appear in the Indicator Applet, but I cannot find any settings for this applet.

Can anyone help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-panel Edit question
Assignee:
No assignee Edit question
Solved by:
Bilal Akhtar
Solved:
2010-06-16
Last query:
2010-06-16
Last reply:
2010-06-16
Best Bilal Akhtar (bilalakhtar) said : #1

Press Alt-F2 and then type bluetooth-applet in the box. If the icon appears, then open up your startup applications in System->Preferences menu and add the entry for bluetooth-applet.

If the icon doesn't appear after following the above steps, then please confirm if that box is checked in System->Preferences->Bluetooth.

Austin Vaughan (avaughan585) said : #2

Thank you, that's solved it. I knew it would be something simple!