Why mobile broad band connection fails in ubuntu 9.10, it was working fine in in ubuntu 9.04

Asked by Brijith on 2009-12-21

Hi every one,
I have been using Ubuntu 9.04, and uses BSNL EVDO (Wireless USB modem device) to connect internet. It works fine in Ubuntu 9.04. I had to do nothing hard to get it work, I just plugged the device and took network manager and configured. After the release of Ubuntu 9.10 I installed Ubuntu 9.10. When I tried the same procedure to connect the internet using the device I have (BSNL EVDO) it failed. I tried out everything I could,but didn't worked. When I googled the issues I found that already there are bugs reported in this regard. So I decided to wait for couple of weeks to get that bug fixed. Unfortunately the bugs are not fixed yet.Its very disappointing that I can not use Ubuntu 9.10 because of this reason. Why this bug is not getting fixed. AS you all know with out internet connection nothing can be installed in ubuntu.
How long I have to wait ....

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-21
Last reply:
2010-01-13
Appiah (appiah) said : #1

Link to the bug please

Renjith G (renjithg) said : #2

I am also facing the same situation with BSNL EVDO card in version 9.10 and seeking for the solution.

please let me know if there is any .

/renjith g

Can you help with this problem?

Provide an answer of your own, or ask Brijith for more information if necessary.

To post a message you must log in.