cant connect to internet using 9.10

Asked by itsmepaul57 on 2009-11-17

I am getting more and more fed up with this business of installing new OS such as this Ubuntu and it not usable with the internet THAT'S WHAT COMPUTERS/LAPTOPS ARE FOR!!

WHY should we have to struggle with something like this when it should be a standard part of the operation of the system????

If I sold one of the producers of Ubuntu a car and they came down and I gave them the key and then said "hey, heres your car hope you'll enjoy it - oh, just one thing , it doesnt have an engine so you will have to source it from elsewhere" THEY would be extremely PISSED off!! Like I am now!! I expect an OS, whether it be Ubuntu or XP or Vista or whatever to work work pretty much first time - I DONT expect to have to mess around with it for 24 hours so I can get on the web!

IF the system needs drivers to connect to the internet then I expect them to be downloaded and installed along with the rest of the system on my hard disc!

I also tried to install my mobile broadband dongle but it seems that Ubuntu is looking the other way and doesn't even recognise it - although it does show up in 'Computer' It doesn't even attempt to install it.

THE other thing that Ubunto wont do is allow me access to my installed memory card in the memory card slot - says I don't have access!!

I think its back to XP for me - I dont have time to mess around and read through reams of documents online

I JUST WANT IT TO WORK!!!

P Edwards

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-17
Last reply:
2009-11-17

Well... good luck in XP then. If you ever have a question regarding Ubuntu, don't hesitate to ask! Don't forget to include specific information about your problem.

Colin Ian King (colin-king) said : #2

Oh dear. Perhaps if you could inform us what kind of ethernet or wifi hardware you have we could help.

OK well if we skim out the uninteresting emotional stuff we can actually see that you have provided zero information so your rant above is not only useles but a waste of time.

Lets get some information:

Do you use a wired connection or a wireless connection on the device?

Can you provide the output of:

sudo lshw -C network; ifconfig

You may need a removable storage device to transport the info in a text file to a system with web access.

By the way, laptops arent only for accessing the internet at all, some music developers quite happily develop all day using laptops and have no web connection at all. This can also be said of digital artists.

David Jones (dj) said : #5

Hello First let me say that I have recently installed 9.10 on 7 different machines and everyone of them connected right away. If you could give some real information I am sure the problem can be corrected. In terminal type sudo lshw -C network; ifconfig then post the information.

gary669 (garyprice47) said : #6

Listen guys !!! instead of giving this chap a hard time cos he's not linux aware....... help him and maybe he'll help us send the message aye !!!! good luck..
Ive had similar probs myself, and am very greatfull to those who donated there spare time and help.... ok !

Can you help with this problem?

Provide an answer of your own, or ask itsmepaul57 for more information if necessary.

To post a message you must log in.