I can't send email

Asked by Bob Z on 2007-02-23

I can recieve all my mail, but cannot reply or send new mail out. Are there some port settings on my wireless router that need attention? If so, how do I open or close the right ones? Thanks

send E-mail reply to "Redorover @Yhoo,com from <email address hidden>

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Solved by:
Bob Z
Solved:
2007-03-02
Last query:
2007-03-02
Last reply:
2007-03-01
williamts99 (williamts99) said : #1

This will have nothing to do with the ports on your router, but usually can be tracked down to improper configuration of the email client. You should double check with your email provider of the proper settings for your mail client.

it could be because some ISPs block port 25 which is the default smtp port. You can try specifying port 587 in the example below.

instead of smtp.gmail.com
you would use smtp.gmail.com:587 for the server
https://help.ubuntu.com/community/UsingGmailWithEvolution

Let us know how it works out, if you still have problems, you should let us know the email provider, Ubuntu version, and if it is the default install.

Best Regards,
Williamts99

Bob Z (bob-zmuda) said : #2

Thank you. I will try it later and let you know.

In the service of His Service

Bob Zmuda

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of
williamts99
Sent: Thursday, February 22, 2007 5:12 PM
To: <email address hidden>
Subject: Re: [Support #3861]: I can't send email

Your support request #3861 on gnome-nettool in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861

    Status: Open => Answered

williamts99 proposed the following answer:
This will have nothing to do with the ports on your router, but usually
can be tracked down to improper configuration of the email client. You
should double check with your email provider of the proper settings for
your mail client.

it could be because some ISPs block port 25 which is the default smtp
port. You can try specifying port 587 in the example below.

instead of smtp.gmail.com
you would use smtp.gmail.com:587 for the server
https://help.ubuntu.com/community/UsingGmailWithEvolution

Let us know how it works out, if you still have problems, you should let
us know the email provider, Ubuntu version, and if it is the default
install.

Best Regards,
Williamts99

_______________________________________________________________________
If this answers your request, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861/+con
firm?answer_id=0

If you still need support, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861

graue (graue2) said : #3

I too can not send email using evolution in ubuntu but can receive email. When I try to send a message after a time out get the message "could not connect to comcast.net". I have contacted comcast.net but they tell me that they are not trained to trouble shoot the evolution program. I have tried all conceivable combinations of options in the send mail setup but nothing helps. I would appreciate hearing from anyone that can offer help.

Bob Z (bob-zmuda) said : #4

graue wrote:
> Your support request #3861 on gnome-nettool in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
> Status: Open => Needs information
>
> graue requested for more information:
> I too can not send email using evolution in ubuntu but can receive
> email. When I try to send a message after a time out get the message
> "could not connect to comcast.net". I have contacted comcast.net but
> they tell me that they are not trained to trouble shoot the evolution
> program. I have tried all conceivable combinations of options in the
> send mail setup but nothing helps. I would appreciate hearing from
> anyone that can offer help.
>
> _______________________________________________________________________
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
I switched over to Thunderbird as my email client. Then I set the
outgoing smpt port setting to 587 instead of the default 25. That
seemed to work with Thunderbird. I have not been able to find a way to
change the port setting in Evolution. Hope this helps.

--
In the service of His Service

Bob Zmuda

williamts99 (williamts99) said : #5

You just append :587 to the server name, as in the example above.

Best Regards,
Williamts99

graue (graue2) said : #6

Thanks for your reply Bob. I noticed that my startup login name in Ubuntu
is different than my login name for Evolution. I wonder if that could cause
a problem and if so how do you change the login name for Ubuntu?

Lou

graue (graue2) said : #7

Thanks much for your suggestion, however it did not work. I notice that my
username for the start of Ubuntu is different than the user name for the
evolution. Would that be a problem and if so how do I change the username
for Ubuntu?

williamts99 (williamts99) said : #8

Graue, no the name that you use to login has nothing to do with the accounts that you setup for Evolution Mail.

Would you please consider opening your own support request as it gets very confusing having more then one problem per support request. You can easily follow the link below and start your own personal support request.
https://answers.launchpad.net/ubuntu/+addticket

Best Regards,

Williamts99

Bob Z (bob-zmuda) said : #9

graue wrote:
> Your support request #3861 on gnome-nettool in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
> graue proposed the following answer:
> Thanks for your reply Bob. I noticed that my startup login name in Ubuntu
> is different than my login name for Evolution. I wonder if that could cause
> a problem and if so how do you change the login name for Ubuntu?
>
> Lou
>
> _______________________________________________________________________
> If this answers your request, please go to the following page to let us
> know that it is solved:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861/+confirm?answer_id=5
>
> If you still need support, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
I'm a new user with ubuntu. I'm still learning myself. I really don't
know how to make the change on the log in name. But I'll look into it
as I learn.

--
In the service of His Service

Bob Zmuda

Best Bob Z (bob-zmuda) said : #10

Thanks everyone. I think I have if figured out.

williamts99 (williamts99) said : #11

That's good to hear Bob Z, could you post what the problem ended up being and how you fixed it for anyone that finds this through a search.

Best Regards,
Williamts99

graue (graue2) said : #12

I was able to get envelope to send mail. I opened a new user account and
filled out the setup for envelope exactly the same as I did for my original
account. But now when I try to send mail from this new account it ask me for
a password. I had to try several of the passwords I had been using and found
that the password for logging into the comcast account worked. Still do not
know why I can not send mail from the original account.

Bob Z (bob-zmuda) said : #13

On Fri, 2007-03-02 at 20:27 +0000, graue wrote:

> Your support request #3861 on gnome-nettool in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
> graue posted a new comment:
> I was able to get envelope to send mail. I opened a new user account and
> filled out the setup for envelope exactly the same as I did for my original
> account. But now when I try to send mail from this new account it ask me for
> a password. I had to try several of the passwords I had been using and found
> that the password for logging into the comcast account worked. Still do not
> know why I can not send mail from the original account.

Graue:
Open Evolution. Click on the Edit tab, pick preferences.
Highlight the account you need to work on and then click on EDIT.

Go to the Sending Emal tab.
Go to the server configuration box and add a colon (:) and the port #
you want to use.
mine reads smpt.comcast.net:587
Hope this helps. You need to do this with all the account names you are
using. Hope this helps.

graue (graue2) said : #14

Thanks Bob but this did not work.

Bob Z (bob-zmuda) said : #15

On Sat, 2007-03-03 at 15:27 +0000, graue wrote:

> Your support request #3861 on gnome-nettool in ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-nettool/+ticket/3861
>
> graue posted a new comment:
> Thanks Bob but this did not work.

That's as much as I know. You might post a new request rather than
keeping this one open. Sorry it didn't help.

teapot (paradox2005) said : #16

Hello,
I too was having problems sending email from evolution. By trial and error I unchecked the 'server requires authentication' from under the 'sending email' tab. That has worked for me. I used port 25 since that also works on my PocketPC phone too.
HTH
adil