internet pages not loading

Asked by Erikos2 on 2006-01-22

I installed Ubuntu on my computer and like it for the most part. The only problem is that the internet does not seem like it works, after I installed the os it down loaded 30 updates and I installed them but it will not load pages like yahoo, google, etc... It must connect to the net because it down loaded the updates why not web pages?Please Help...

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2006-01-22
Last reply:
2007-02-07
Teroedni (teroedni) said : #1

You should use the supports forum(Ubuntuforum)
or the channel #ubuntu or #ubuntuforums on freenode since this probably not are bugs. You should also include more information about which browser your using version of ubuntu network(isdn,broadband etc

When thats said
I will assume you use Firefox
In your browser press edit>preferences
You will get a new window with firefox preferences
Press on the connection settings
check the 3 boxes and set it to direct connection to the internet
Hopefully this should fix it

cerem (ceremcem) said : #2

The Firefox preferences is okay (direct connection checked) but I can not connect to internet sites (except one server) too. When I type (for example) www.yahoo.com, it tries a couple of time but can not connects. When I type 209.73.168.74, half of the yahoomail page loaded in a second, but there is nothing than. When I type www.kku.edu.tr, it behaves as the same, but when I tpye its IP, 194.27.51.1, it connects within a couple of seconds. (Note: I am in the same city with the kku server.)

magrajac (magrajac) said : #3

Has anyone found a solution to this? I am a beginner and am about ready to give up.

Bob Thomas (bicycle-bob) said : #4

If you are using dialup I think I know what the problem is. You may have left the setting at manual DNS when going through pppconfig. If you left it at manual but did not supply the correct numbers for the DNS servers then you would be able to connect only using the IP numbers. If you are using dialup you could try editing your connection settings with pppconfig

sudo pppconfig

   then when you get to the choices below use Tab key to move to Dynamic and use Space Bar to mark it - then Tab to OK and complete the choices

   (*) Static Use static DNS
   ( ) Dynamic Use dynamic DNS
   ( ) None DNS will be handled by other means

Then connect with that and things should be good if your Internet Service Provider uses dynamic DNS

Let us know if that helps.

Can you help with this problem?

Provide an answer of your own, or ask Erikos2 for more information if necessary.

To post a message you must log in.