Can't find brcm/bcm43xx-0.fw

Asked by Jaime Cruz

Trying to install Ubuntu 12.04.1 Server edition on an HP Pavilion computer. The install stops and says it requires a file brcm/bcm43xx-0.fw

I've placed this file on a USB stick and inserted it in the machine and respond "Yes" to the prompt. I can tell it is accessing the USB stick because I can see the LED light flashing... but then the installation program just asks me if I want to install it from an external device, like it never saw the file.

I checked the spelling and the case and it all matches. What is wrong??

Question information

English Edit question
Ubuntu gnome-nettool Edit question
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Last query:
Last reply:
Revision history for this message
Best N1ck 7h0m4d4k15 (nicktux) said :

You can report this as a bug. Close (Solve) this question and open a but report for this.

There is a bug confirmed and Fixed already , similar to yours , but not for server


Revision history for this message
actionparsnip (andrew-woodhead666) said :
Revision history for this message
Jaime Cruz (jaime-cruz) said :

Thanks Nik.Th., that solved my question.