eee901 netbook wireless in ubuntu 12.04

Asked by John Hagerman on 2012-05-04

After upgrading to Pangolin on my eee901 netbook, my wireless connection seemed to be a bar weaker. Thinking it needed to reset itself, I restarted it. It disappeared. I still have a wired connection, but wireless doesn't even appear in the drop-down. For whwtever it's worth, things still seem normal in the dlink router.
This is an area in which I have no experience, so I have great difficulty knowing what I'm seeing. At one point, using Ubuntu's directions, I was told I have a software block. That doesn't help me, I don't know where to look for it!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Solved by:
John Hagerman
Solved:
2012-05-04
Last query:
2012-05-04
Last reply:
John Hagerman (handj949) said : #1

A friend of mine, much more experienced in computers than I, often says to me "R. T. F. M!" I hope I don't have to explain that one.
Suffice it to say I did read the manual, whivh I had avoided because it's all Windows, and the very first item restarted wireless. It said "Press Fn + F2" nd the problem was solved. Ater an exasperating afternoon - Hallelujah!