Network sharing password problem

Asked by Chuck

An agravating problem of getting past a request for password for my windows workgroup stops any chance of file sharing. The problem occurs when I click on places, network and the network name. A box with my user name, domain(workgroup) and password appears. It does not recognize my password, period.

I'm using 10.04 and trying to share with win xp over a wireless connection. Sharing has worked before but not now. Any solution to offer so I can share? Thanx

Question information

English Edit question
Ubuntu gnome-nettool Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Chuck (chux-industryinet) said :

The problem was the password encryption was not enabled (system/administration/samba/preferences), it seems. Anyway, I changed server setting security to encrypt and now I see the win xp files. (Passwords take up far too much time and yiled too many problems. They should be improved for implementing and using. Problem solved. Thanx for the help.