After updating on Ubuntu 11.10 at Acer Aspire One n578Qyy: "Waiting for network configuration" at boot

Asked by Игорь on 2011-10-18

Hello. I have the problems after updating on Ubuntu 11.10 at Acer Aspire One n578Qyy

1) unusually long loading at computer inclusion:
   At first writes "Waiting for network configuration"
   Then after a while changes the message on "Waiting up 60 more seconds for network configuration"
   And all comes to an end with the message "Booting without full network configuration"
   This action to last about 1.5-2 minutes. - very long.

2) After successful transition in a waiting or sleeping mode there is a problem with returning from it:
   At attempt to enter the password constantly gives out the message - the password is incorrect.
   Though I am assured that I enter the true password - tried on different apportions, with Caps Lock - all the same not the true password...
   If to leave on the screen of a choice of the user and to enter the password from the user there at true introduction of the password the computer hangs...

That for glitches such I can not understand.
Who can will prompt the decision of my problems?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2011-10-19
Last query:
2011-10-19
Last reply:
2011-10-19

Can you eventually get to the desktop?

Игорь (igor-pachkov) said : #2

In the first case (Long loading) - yes.
In the second (After transition in a waiting or sleeping mode) - no

Is the RAM healthy?
Do you have the latest BIOS?
Does the wifi work after a clean boot?
Does a liveUSB of Oneiric work ok?

Игорь (igor-pachkov) said : #5

Thanks huge))) And what with the second problem?))
RAM healthy - ок
Last BIOS - ок

Игорь (igor-pachkov) said : #6

Thanks marcobra (Marco Braida), that solved my question.