wireless connection

Asked by hit on 2010-11-03

I use HP Compaq business desktop DX6100. I was able to connect through my wireless internet CDMA USB device in linux-mint 9. But after i installed Ubuntu 10.10 maverik, it is not working, although device is working fine in my other Win7 machine. I have done all configuration right.
But still it is not working. please help.

I have seen similar problem with another guys and you have shown to run a command which I did and outout is as below.

thanks...

how to get wireless connection to work in ubuntu?

sudo lshw -C network; rfkill list; sudo iwlist scan | head -n 20

hit@hit-HP-Compaq-dx6100-MT-PK081PA:~$ sudo lshw -C network; rfkill list; sudo iwlist scan | head -n 20
[sudo] password for hit:
Sorry, try again.
[sudo] password for hit:
  *-network
       description: Ethernet interface
       product: NetXtreme BCM5751 Gigabit Ethernet PCI Express
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:40:00.0
       logical name: eth0
       version: 01
       serial: 00:02:e3:55:ec:ce
       capacity: 1GB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.110 firmware=5751-v3.23a latency=0 link=no multicast=yes port=twisted pair
       resources: irq:17 memory:f0400000-f040ffff
0: hci0: Bluetooth
 Soft blocked: no
 Hard blocked: no
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

hit@hit-HP-Compaq-dx6100-MT-PK081PA:~$

thanks...

hit
<email address hidden>

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2010-11-22
Last reply:
2010-11-20
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

hit (hit801) said : #2

Sorry to say but my problem is still not solved and only option I have left is to revert back to Ubuntu 10.04 or Mint 9.
Please help...

Can you help with this problem?

Provide an answer of your own, or ask hit for more information if necessary.

To post a message you must log in.