Cannot connect laptops to wireless

Asked by Audrey Spence on 2010-08-21

I have 3 laptops...one is running 10.04 Linux and the other 2 are running Windows XP. I have not been able to connect to the wireless network in my house with any of them since I started trying to work on connecting th Linux laptop to the network several days ago.
I an an extreme n00b at this. I need help!!!

I have an HP Pavilion laptop with a Broadcom card. I tried several code fixes on here after realizing there is a problem with Broadcom cards, but that hasn't seemed to do anything. The wireless network is being detected but DNS addresses are not being resolved. The other laptops do not detect the network at all at this point. I have a Linksys wireless-G router, which I changed some setting on yesterday which allowed me to connect via ethernet wire.
I want to know if it is possible for all 3 of the computers to be on the network at the same time.

Please let me know what I can do.
Thanks!
Audrey

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-22
Last reply:
2010-08-22

On your HP Pavilion laptop with a Broadcom card please open a terminal applications→Accessories→Terminal and edit the resolv.conf file type:

gksudo gedit /etc/resolv.conf

and put in it this row:

nameserver 208.67.222.222

save and exit and try

then if it works you must change your network (wireless) configuration.

Audrey Spence (aspence) said : #2

Hello. I did that and it did not work. Should I remove this now?

Thanks for trying :)

peter b (b1pete) said : #3

pls run in a terminal

sudo ifconfig
sudo iwconfig

and post the output of the above cmds here.

....'I have a Linksys wireless-G router, which I changed some setting on yesterday which allowed me to connect via ethernet wire.'......

is wireless enabled on the router ? is there any encryption enabled on the router ? pls check and let us know. we'll discuss further after.

Audrey Spence (aspence) said : #4

config:

eth0 Link encap:Ethernet HWaddr 00:1d:72:6c:ad:5e
          inet addr:99.50.228.199 Bcast:99.50.255.255 Mask:255.255.0.0
          inet6 addr: fe80::21d:72ff:fe6c:ad5e/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
          RX packets:42336 errors:0 dropped:0 overruns:0 frame:0
          TX packets:36483 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:22547787 (22.5 MB) TX bytes:5523343 (5.5 MB)
          Interrupt:27 Base address:0x4000

lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING MTU:16436 Metric:1
          RX packets:1748 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1748 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:139576 (139.5 KB) TX bytes:139576 (139.5 KB)

wlan0 Link encap:Ethernet HWaddr 00:21:00:44:86:d9
          inet addr:10.42.43.1 Bcast:10.42.43.255 Mask:255.255.255.0
          inet6 addr: fe80::221:ff:fe44:86d9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:37 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:8409 (8.4 KB)

iwconfig:

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:"Kivaluna"
          Mode:Ad-Hoc Frequency:2.412 GHz Cell: 4E:25:00:4E:C6:5B
          Tx-Power=20 dBm
          Retry long limit:7 RTS thr:off Fragment thr:off
          Encryption key:6E03-4930-AA66-F4B1-F203-C3C8-DF
          Power Management:off

peter b (b1pete) said : #5

Audrey, there are two interfaces configured as you could see - eth0 the wired interface AND wlan0 wireless. there is also an encryption key set.

 pls log into the router (I hope you know how; if not pls ask) and temporarily remove any WIRELESS encryption keys (that is until we can get wlan0 to connect to the router) and, make sure that the router and wlan0 are set in infrastructure mode not ad-hoc and wireless is enabled. then save the new router configuration. also, make sure that on wlan0 there is no encryption keys set; if yes then again, remove them temporarily.

btw. can you connect your pc via eth0 interface to internet ? it is important.

after all above done pls run in a terminal

sudo ifup wlan0
sudo iwlist wlan0 scan
sudo dhclient

pls copy/paste the output of above cmds here. we'll discuss further after.

peter b (b1pete) said : #6

Audrey, sorry, I just forgot re

....'Hello. I did that and it did not work. Should I remove this now?'.....

yes, do remove these changes BEFORE proceeding with my last post.

sorry about that.

Audrey Spence (aspence) said : #7

For some reason I am unable to get into the router using either the Windows PC or the Linux computer. The PC connected to the internet via the ethernet wire and browsed the internet fine. The wireless network is still being detected by the Linux system but won't browse to any site including the router.

I did remove the changes I made from the previous suggestion.

Audrey Spence (aspence) said : #8

For some reason I am unable to get into the router using either the Windows PC or the Linux computer. The PC connected to the internet via the ethernet wire and browsed the internet fine. The wireless network is still being detected by the Linux system but won't browse to any site including the router.

I did remove the changes I made from the previous suggestion.

Audrey Spence (aspence) said : #9

I also wanted to mention that I cannot get into the router using the PC connected to the internet with the Ethernet wire. I wasn't sure if I made that clear or not. I am not sure if I need another Ethernet wire to connect the router to the computer...

peter b (b1pete) said : #10

ok Audrey,

BEFORE proceeding with pt 1 below let's see what those cmds mentioned tell us ' pls run them WITH NO WIRED CONNECTION to the router (shut down pc, remove ethernet cable them power pc up) pls copy/paste the output.

pending what their output is we'll decide whether to proceed with point 1 below.

1 - pls shut down all pc's , power down the router and leave it like that for approx 1-2 min. then power up the router WITH the ethernet cable connected from one of its rj45 ports (preferably port 1) to the rj45 port of the pc that has ubuntu/linux installed.

pls observe its status lights (consult pls the router manual too) - they should flash for some time and some will become steady after it establishes a connection to your ISP ; this step is important; if the modem was configured correctly with your ISP settings this will be the case. make sure that the modem HAS ALL your ISP settings entered correctly (your ISP should be able to assist you with setting the modem).

if everything above done pls power up the pc, open firefox browser and enter into the address bar

http://xyz.abc.def.hgk

where xyz.abc.def.hgk string IS THE ROUTER address that can be found in its manual (that stands true IF IT WAS NOT CHANGED)

if it was changed (obviously you can not log in) then pls go back to point 1 above and RESET TO FACTORY setiings the router by means of the reset button - the manual should tell you where is it and how to handle this procedure.

Audrey Spence (aspence) said : #11

Here all all the outputs of all prior requested cmds including ifconfig and iwconfig run on the Linux PC with no connection to the Ethernet wire:

audrey@BlueHead:~$ sudo ifconfig
eth0 Link encap:Ethernet HWaddr 00:1d:72:6c:ad:5e
          UP BROADCAST MULTICAST MTU:1500 Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          Interrupt:27 Base address:0xe000

lo Link encap:Local Loopback
          inet addr:127.0.0.1 Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING MTU:16436 Metric:1
          RX packets:24 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:1664 (1.6 KB) TX bytes:1664 (1.6 KB)

wlan0 Link encap:Ethernet HWaddr 00:21:00:44:86:d9
          inet addr:10.42.43.1 Bcast:10.42.43.255 Mask:255.255.255.0
          inet6 addr: fe80::221:ff:fe44:86d9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:3515 (3.5 KB)

audrey@BlueHead:~$ sudo iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:"Kivaluna"
          Mode:Ad-Hoc Frequency:2.412 GHz Cell: 32:65:18:14:F0:E2
          Tx-Power=20 dBm
          Retry long limit:7 RTS thr:off Fragment thr:off
          Encryption key:6E03-4930-AA66-F4B1-F203-C3C8-DF
          Power Management:off

audrey@BlueHead:~$ sudo ifup wlan0
ifup: interface wlan0 already configured
audrey@BlueHead:~$ sudo iwlist wlan0 scan
wlan0 Scan completed :
          Cell 01 - Address: 00:1C:10:92:09:1F
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=70/70 Signal level=-6 dBm
                    Encryption key:on
                    ESSID:"kivaluna"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000001db89fc89
                    Extra: Last beacon: 320ms ago
                    IE: Unknown: 00086B6976616C756E61
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030106
                    IE: Unknown: 2A0104
                    IE: Unknown: 2F0104
                    IE: Unknown: 32040C121860
                    IE: Unknown: DD09001018020014000000
          Cell 02 - Address: 00:13:10:3D:8A:B5
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=23/70 Signal level=-87 dBm
                    Encryption key:off
                    ESSID:"linksys"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=000004fca68e2cff
                    Extra: Last beacon: 452ms ago
                    IE: Unknown: 00076C696E6B737973
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030106
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: Unknown: 32040C121860
                    IE: Unknown: DD06001018010300
          Cell 03 - Address: 00:22:75:52:3A:72
                    Channel:8
                    Frequency:2.447 GHz (Channel 8)
                    Quality=28/70 Signal level=-82 dBm
                    Encryption key:on
                    ESSID:"*VIRUS ALERT*"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=000000b32cac3f34
                    Extra: Last beacon: 312ms ago
                    IE: Unknown: 000D2A564952555320414C4552542A
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 030108
                    IE: Unknown: 2A0106
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1AEE1113FFFF0000010000000000000000000000000C0000000000
                    IE: Unknown: 3D1608070600000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 7F0101
                    IE: Unknown: DD07000C4307000000
                    IE: Unknown: DD1E00904C33EE1113FFFF0000010000000000000000000000000C0000000000
                    IE: Unknown: DD1A00904C3408070600000000000000000000000000000000000000
                    IE: Unknown: DDA90050F204104A0001101044000102103B00010310470010775B6680BFDE11D38D2F002275523A721021001442656C6B696E20496E7465726E6174696F6E616C102300114E20576972656C65737320526F757465721024000C463544383233362D342076331042000E32303931383832333630313230331054000800060050F20400011011001842656C6B696E204E20576972656C65737320526F75746572100800020084103C000101
          Cell 04 - Address: 32:65:18:14:F0:E2
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=70/70 Signal level=0 dBm
                    Encryption key:on
                    ESSID:"Kivaluna"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Ad-Hoc
                    Extra:tsf=0000000000000000
                    Extra: Last beacon: 70420ms ago
                    IE: Unknown: 00084B6976616C756E61
                    IE: Unknown: 010802040B160C121824
                    IE: Unknown: 030101
                    IE: Unknown: 06020000
                    IE: Unknown: 32043048606C
          Cell 05 - Address: 00:1B:5B:F8:01:39
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=25/70 Signal level=-85 dBm
                    Encryption key:on
                    ESSID:"2WIRE383"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=000002dffaffa181
                    Extra: Last beacon: 72ms ago
                    IE: Unknown: 00083257495245333833
                    IE: Unknown: 010882848B960C121824
                    IE: Unknown: 030101
                    IE: Unknown: 050400010000
                    IE: Unknown: 0706555320010B1B
                    IE: Unknown: 2A0100
                    IE: Unknown: 32043048606C

audrey@BlueHead:~$ sudo dhclient
Internet Systems Consortium DHCP Client V3.1.3
Copyright 2004-2009 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/eth0/00:1d:72:6c:ad:5e
Sending on LPF/eth0/00:1d:72:6c:ad:5e
Listening on LPF/wlan0/00:21:00:44:86:d9
Sending on LPF/wlan0/00:21:00:44:86:d9
Sending on Socket/fallback
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 7
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 13
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 14
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 21
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 12
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 16
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 15
DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 4
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 2
No DHCPOFFERS received.
No working leases in persistent database - sleeping.

peter b (b1pete) said : #12

Audrey, there are 5 cells that are 'seen' but no wifi connection to any of them for various reasons. there is among them

Cell 02 - Address: 00:13:10:3D:8A:B5
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=23/70 Signal level=-87 dBm
                    Encryption key:off
                    ESSID:"linksys"

so, what we'll do now is configure your wlan0 interface to connect to this cell that has NO encryption key set. pls carry out all below on the pc with 10.04 lucid installed with no ethernet cable connected.

pls go the applet on the right side of the top panel (it is located in the immediate vicinity of mail and date applet)

- right click on it and make sure that Enable wireless is ticked/enabled
- then left click on Edit connections - a window called Network Connection will open
- left click on the Wireless tab; if there is in the new window opened and entry called

linksys

- then highlight it and left click the Edit button - a new window will open with linksys present on the SSID
- place check mark on Connect automatically
- select and make sure that Infrastructure is selected on Mode; MTU should be automatic; the other boxes leave empty
- left click Wireless security tab - Security box must show None - make sure of this
- left click IPv4 Settings tab - Method box must show Automatic (DHCP) - make sure of this
- click Apply then OK/close

if the router is configured ok you should be able to connect. let me know how it goes. pls utmost care in Network conf above.

Audrey Spence (aspence) said : #13

There was no entry called linksys...one was called Kivaluna and one was called Auto Kivaluna...

This is the network name...which one should I follow instructions on? And if neither, should I disable one of them (I don't understand why there are 2 in the 1st place)?

peter b (b1pete) said : #14

Audrey, just for your info AFTER you're done with the previous post indications.

the wlan0 interface

wlan0 IEEE 802.11bg ESSID:"Kivaluna"
          Mode:Ad-Hoc Frequency:2.412 GHz Cell: 32:65:18:14:F0:E2
          Tx-Power=20 dBm
          Retry long limit:7 RTS thr:off Fragment thr:off
          Encryption key:6E03-4930-AA66-F4B1-F203-C3C8-DF
          Power Management:off

is currently configured for SSID Kivaluna in an Ad-hoc mode with Encryption key:6E03-4930-AA66-F4B1-F203-C3C8-DF that is

Cell 04 - Address: 32:65:18:14:F0:E2
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=70/70 Signal level=0 dBm
                    Encryption key:on
                    ESSID:"Kivaluna"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Ad-Hoc

so, you'd have to make sure that the encryption key is the same value and type on both the router your wlan0 interface AND, that both are set in ad-hoc mode. if these conditions are not met it is impossible to connect. I'd recommend to have both configured in Infrastructure mode NOT ad-hoc.

on the pc side I already shown you how to configure/edit/add the interfaces. you'd have to manage somehow to log into the router - probably following point 1 in one of my previous posts will assist/help in doing this; logging into the router is v important to manage its configuration.

peter b (b1pete) said : #15

ok, just use Add button and enter a new connection

linksys

and SSID box should contain

linksys

with all the particulars shown on my before last post. MAKE sure that NEITHER Kivaluna NOR Auto Kivaluna ARE SET to Connect automatically (box Connect automatically MUST NOT be ticked)

Audrey Spence (aspence) said : #16

Ok, now the Linux computer has wireless connection to Linksys and can browse! Yay!

I cannot, however, get past the screen that tells me to put in the username & password to enter the router...
I know I am putting the right ones in, it just keeps popping up.

The Windows PCs still are not detecting the wireless network. Is there some way they can be set up to piggyback off of the Linux PC? Also, is the wireless network I am on now unencrypted?

peter b (b1pete) said : #17

Audrey, some pointers

- first, ...'Also, is the wireless network I am on now unencrypted?'.... yes, it is UNencrypted as you could see above. this router/ap linksys may or may be not in your premises; you are just using it for the time being; you may or may not know its administrator ; he/she may decide anytime to cut you off unless you talk with them and tell them that you're using it and ask and receive permission.

- second, ....'Is there some way they can be set up to piggyback off of the Linux PC? '..... yes there is but for you is too complicated to set up given the circumstances - see more below

- third, ....'I cannot, however, get past the screen that tells me to put in the username & password to enter the router...
I know I am putting the right ones in, it just keeps popping up.'..... I'm afraid that you must reset the router in this case to factory defaults as I mentioned in a previous post under point 1 - remember ? see next point for more

- four, look on YOUR router label. make sure that Address: 32:65:18:14:F0:E2 IS THE SAME on YOUR router label - the one that you manage and are an administrator of. if yes pls carry out the reset procedure mentioned under third point above then log into the router.

- five, because all is ok on the linux pc as far as interface is concerned and you can easily connect wireless to the outside world you can safely delete Kivaluna and Auto Kivaluna... connections and JUST LEAVE in linksys connection that was just made and works ...'Ok, now the Linux computer has wireless connection to Linksys and can browse! Yay!'...

- six, more about two above - there are two ways to configure the router - infrastructure mode and ad-hoc mode. in a nutshell in infrastructure mode ALL pc's WILL connect to the router and the data traffic between them and the outside world is taken care of and managed by it/router. the router is v simple to manage, it will automatically assign ip's to all pc's and all pc's connected will benefit by the router encryption, will be hidden by its very nature (NAT) etc. ....'I'd recommend to have both configured in Infrastructure mode NOT ad-hoc.'.... remember this/my recommendation above ? this is the ideal time to set your router in this mode of operation since you MUST reset it to be able to log in. attention pls, you configure the router only via the wired interface NEVER over wireless.

- seven, after all above done make sure that you CAN EASILY log in and out the router then pending how you configured the router proceed configuring the pc wlan0 interface and connect to the outside world using YOUR NEWLY CONFIGURED router and pc connection. TIP : enter encryption keys on the router and wlan0 connection ONLY AFTER your unencrypted configuration WORKS FLAWLESSLY.

- the win pc's will see the unencrypted router immediately. you can choose it and ask them to connect to it. when encrypted then you MUST enter into each pc config file the key that you selected and entered on the router.

that's about all Audrey. it is, as you could see, a task/exercise that requires lot of care and diligence; if done properly and with tender loving care the results are a v safe and reliable computing environment and .... lots of pride to the router/lan administrator.

there is nothing wrong or amiss on your lucid install - all is at it should be. I hope that you have the courage and patience to carry out this task. I wish you best of luck. just drop me an e-mail how things go/went. cheerios.

Audrey Spence (aspence) said : #18

Well, I think I was premature in my excitement. The Linux PC lost the connection completely afer about 45 minutes, the other 2 Windows PCs had it for the rest of the night just fine, and whenever I used mine to try to detect the network and connect it would kick off only one of the Windows PCs from connection (and not the other). Now I cannot connect to it at all, back where I started, connected to the 'net via Ethernet to the wall. But now I have no sound on my computer. The icon of the speaker which controls volume looks different than it did yesterday and there is no sound from popping up messages, restarting, or from Rhythmbox.

peter b (b1pete) said : #19

well Audrey, as said, besides living on 'borrowed' time - connected to a router that you do not have permission to manage - it appears that other problems came to light on the pc that have lucid and others that have win installed. it is quite possible that the ISP does not allow than a certain number of pc's be connected simultaneously.

my recommendation is to first sort out the router problems that you are an administrator of as pointed out on one of my posts. this is a key issue. the router as I said MUST be configured and set up properly which as far as I know is not the case now; YOU have to/must be totally familiar, know v v well all its features and how they work, be in full control of it otherwise there'll be problems all the time. in your case/setup it is of utmost importance.

on the pc side, as said, I see nothing wrong as far as interfaces (wired or wireless) are concerned - they responded as they're supposed to. for the sound problems that you're having now pls open another ticket and ask for help. sure you can reinstall lucid and have a pristine installation. (I hope you don't mind - if not sure what the consequences of your actions are, better leave the pc etc alone, don't act)

on the pc's that have win installed my recommendation is to make sure that they were not 'infected' by viruses, bots, trojans and so on.

Can you help with this problem?

Provide an answer of your own, or ask Audrey Spence for more information if necessary.

To post a message you must log in.