mobile broadband

Asked by chris copper on 2010-07-07

I have Zte mf636 and BT mobil modem but I couldn't get connected internet. I need help

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2010-07-08
Last reply:
2010-07-12
Marc Stewart (marc.stewart) said : #1

.exe programs are written for Windows—they won't work in Ubuntu. Fortunately, they don't need to, because getting mobile broadband working in Ubuntu is usually much simpler. Go to:
System > Preferences > Network Connections.
Click on the "Mobile Broadband" tab.
Click "Add".
The "New Mobile Broadband Connection" wizard should appear.
Click "Forward".
Select your country, then click "Forward".
Select your provider, "Orange", then click "Forward".
Select your billing plan, then click "Forward".
Check that all the settings are listed correctly, then click "Apply".
You should now have the new connection listed in the Network Connections window.
Click the Network Manager icon in the top panel, then select the new Orange broadband option to connect with it.

chris copper (chriscopper1) said : #2

hello, thanks for your reply.

I have tried setting it up as you describe above, but once ive done all this, there is not option o select it in the network connections window, it just doesn't appear.

The dongle has a built in sd card, so I think it is because it is seeing it as a memory stick, not a dongle. Is there some sort of fix for this ?

Many thanks

chris copper

Thomas Morgan (califtom) said : #3

I am having the exact same problem I can't get my DTAC mobile broadband dongle to work either. Any information on how to fix this problem would be greatly appreciated.

chris copper (chriscopper1) said : #4

have you had any luck Thomas ? I am still stumped !

Thomas Morgan (califtom) said : #5

hi Chris no I have not had any luck. I am having massive connection problems with Ubuntu to the point I am ready to just give up and go back to Windows. My wireless connection is not working with Ubuntu anymore either and I have no clue as to why. Its getting extremely frustrating and I'm sick of it.

Hi I have used telstra turbo zte mobile broadband usb for the last 6 months, worked great,speed &
connection great, now I get a message "you are disconnected", no help from ISP Telstra,
they only support windows &Mac. Sorry Iam forced to return to Os I dont like because of contract,

chris copper (chriscopper1) said : #7

Have you tried Ubunto 10.10 ? It seems to have taken into account the previous Mobile Broadband problems and works fine

Can you help with this problem?

Provide an answer of your own, or ask chris copper for more information if necessary.

To post a message you must log in.