Dlink DWL G-120 no longer working after upgrade karmic>lucid

Asked by bobdallama on 2010-05-02

I was running ubuntu 9.10 x64 and was able to access wireless network via a D'Link DWL G-120 usb adapter out of the box, but after upgrading to 10.04, adapter no longer works. confirmed adapter is still functional via LiveCD of 9.10. tried installing ndiswrapper and utilities and following tutorial as found at https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper but these commands seem outdated with newest ubuntu version (several terminal commands resulted in errors, i.e. $- sudo ndiswrapper -m was followed by "WARNING: All config files need .conf: /etc/modprobe.d/ndiswrapper, it will be ignored in a future release.")

Is there a package/process that will allow this adapter to work in 10.04?

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu gnome-nettool Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-02
Last reply:

Can you help with this problem?

Provide an answer of your own, or ask bobdallama for more information if necessary.

To post a message you must log in.