libmenu-cache1 as possible dependency for python-gmenu

Asked by Corey B. on 2010-05-29

The description for the libmenu-cache1 package reads, "...It can be used as a replacement of lignome-menu of gome-menus." So would it be possible to change the dependencies of python-gmenu so that you could have libgnome-menu2 OR libmenu-cache1 installed? libmenu-cache1 is lighter and is desirable and less powerful hardware.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-menus Edit question
Assignee:
No assignee Edit question
Last query:
2010-05-29
Last reply:
2010-05-29

Suggest it at:

http://brainstorm.ubuntu.com

It will be considered.

Can you help with this problem?

Provide an answer of your own, or ask Corey B. for more information if necessary.

To post a message you must log in.