laptop soundcard not working

Asked by noeman5 on 2007-05-06

In Ubuntu 6.10 the soundcard was detected and worked flawlessly right from the start. Now after a clean install of 7.04, it sees the soundcard but says that the proper gstreamer files aren't installed. I have tried going online to get them, but can't open the repository. the soundcard is a ATI SB (soundblaster) on a Toshiba Satellite A105-S2061 laptop. Perhaps I should go back to 6.04 and try to upgrade rather than do a clean install?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Solved by:
Massimo Forti
Solved:
2007-06-18
Last query:
2007-06-18
Last reply:
2007-05-06
Best Massimo Forti (slackwarelife) said : #1

Thanks for your question, you can post your hardware, to do this you can open a shell and edit this command:

$: lspci

Post the result. Thanks

noeman5 (noeman5-yahoo) said : #2

Massimo,
    Thanks for the answer, but I got things sorted out. I enabled universe and multiverse repositiories, upgraded a bunch of things including the kernel, and somewhere along the way, it started working. Thanks anyway.

----- Original Message ----
From: Massimo Forti <email address hidden>
To: <email address hidden>
Sent: Sunday, May 6, 2007 3:05:44 PM
Subject: Re: [Question #6203]: laptop soundcard not working

Your question #6203 on gnome-media in ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/6203

    Status: Open => Answered

Massimo Forti proposed the following answer:
Thanks for your question, you can post your hardware, to do this you can
open a shell and edit this command:

$: lspci

Post the result. Thanks

_______________________________________________________________________
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/6203/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/6203

____________________________________________________________________________________
Take the Internet to Go: Yahoo!Go puts the Internet in your pocket: mail, news, photos & more.
http://mobile.yahoo.com/go?refer=1GNXIC

noeman5 (noeman5-yahoo) said : #3

Thanks Massimo,
    But the problem is solved. I enabled the universe and multiverse repositories, upgraded a bunch of things, including the kernel, and somewhere along the way, the problem solved itself.