Microphone not working on my Acer Aspire.

Asked by Ratixis on 2008-04-13

Binary package hint: gnome-media

Hi all,

Absolute beginner to the linux game over here, so I'm just trying to get the basics working first and move up from there.

Basically, I have no microphone working when I try to record in Sound Recorder, very annoying, don't even know if my microphone is being picked up in all fairness.

NOTE: Just used skype to phone myself and it *IS* working, I can hear myself talking, so seems to just be Sound Recorder? Or something local?

Anyway, any help you can give is much appreciated. Please break it down completely though, because I'm a complete newbie when it comes to Linux, but well versed in the Windows world... oh wells! Thanks for all your help!

(Using Ubuntu 8.04 btw)

ProblemType: Bug
Architecture: amd64
Date: Sun Apr 13 05:20:02 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/gnome-sound-recorder
Package: gnome-media 2.22.0-0ubuntu3
PackageArchitecture: amd64
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-media
Uname: Linux 2.6.24-16-generic x86_64

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Last query:
2008-04-13
Last reply:
2009-02-04
Ratixis (keitama) said : #1
Sebastien Bacher (seb128) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

trylik (marek-nasionka) said : #3

did you tried to change the volume of microphone in sound mixer?

Ratixis (keitama) said : #4

Yup, no effect though. The only one that does is "Mic Boost" and that just produces static. Also tried recording in Audacity, same problem.

Neo (pudumula-gmail) said : #5

if u r skype works well then there is no problem with u r mixer settings
i too have the same problrm with sound recorder

double click the volume button in the top pannel in the right side
go to edit and preferences
scroll down and check the microphone,microphone capture,mic select and click close.
now u will see two tabs 1.switches 2.options
in switches check weather microphone capture is selected
in options check weather the right mike is selected.

hope this helps
Thank You

Open up the Synaptic Package Manager and install ubuntustudio-audio and ubuntustudio-audio plaugins.

Next, open up QAMix, go to Capture TAB and set it to MIC.

Can you help with this problem?

Provide an answer of your own, or ask Ratixis for more information if necessary.

To post a message you must log in.