Problems With .wax format

Asked by Bryan on 2012-09-12

I installed Ubuntu 10.4 onto a pc for an elderly woman. It was supposed to solve the problems she was having with windows, ie: she would constantly remove things, or try to fix problems herself. So I figured that Linux would solve those issues. However, what I didn't take into account was that she watches " http://www.shepherdschapel.com/broadband.htm " and when using Ubuntu, I can't seem to find a media player to make the files work. I am out of ideas. I tried kplayer, and it worked (sort of). The file that is downloaded from the site when you click the windows media player site one link is, .wax format. Which is an instruction file for windows media player. Is there anything I can do to make these videos work?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Last query:
2012-09-12
Last reply:
2012-09-13

Why install such an old release. lucid has about 8 months support left. If you install Precise it will be supported until 2017. It also has later kernel and later drivers.

The media plays ok here in Chrome.

Bryan (pcgeek101) said : #2

It's an older machine. It only has 2gb of RAM and it's running with a Pentium 4. The last comupter I tried to put Precise on that was the same age had errors. The system would load with just the mouse and a blue screen.

michael (yellupcm-gmail) said : #3

This site may help.

http://www.linuxforums.org/forum/ubuntu-linux/122863-wax-audio-files.html

Agree with actionparsnip, would be much better to go to 12.04 Precise. If you do not like new look, it can be changed to be like 10.04.

Bryan (pcgeek101) said : #4

Thing is, it's not an audio file, it's a video file. Also it's not that I don't like the look of 12.04 its that i keep having issues with it, and this age of machine. Unless i'm doing something wrong.

Bryan (pcgeek101) said : #5

Found what I've been doing wrong. I have been trying to upgrade 10.4 to 12.04. When I need to do a fresh install. Which is unfortunate since for some reason every time I download a new distro and burn the image, it will get about 78% done then pull up a fatal error message. I think my data is messed up somewhere. Oh well, thanx for the help

michael (yellupcm-gmail) said : #6

Bryan
Do you test the download with MD5sum?

https://help.ubuntu.com/community/HowToMD5SUM

Do you burn as slow as possible?
What program do you use to burn the new distro?
I use a DVD because there is more than 700MB.

Which distro did you download?

Can you help with this problem?

Provide an answer of your own, or ask Bryan for more information if necessary.

To post a message you must log in.