video play back problems-video will play and then starts to hesitate or freeze for a second. Sound is fine, video hesitates in play back

Asked by davidzaq1 on 2012-09-03

I updated my system from 10.04 to 12.04. My video play back in the first system was perfect, no problems. In the new system, I seem to be having some problems. Sometimes when I turn on the computer, the video will play all the way through with no problems. But if I select a new video after the first one has finished, the video hesitates through the play back. The sound is fine but video will freeze then play, freeze, then play and it will do this through the entire movie.
Other times, I will start a movie and it may play fine for the first 15 minutes or os and then start freezing as described above. Then other times the movie starts freezing from the start.
It does it in every movie player I down load and play it in, vlc, movie player, moovidia, etc. It is the same in all of them.
I downloaded the css and most of the other things I have read about on the interntet for movie play back but it is not helping. I am just wondering if I have the wrong gstreamers selected in the synaptic package or what.

I would appreciate help from anyone who has an idea how to fix this.
Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Solved by:
davidzaq1
Solved:
2013-01-16
Last query:
2013-01-16
Last reply:
2012-09-05

Do you use proprietary video drivers?

davidzaq1 (david3a9x) said : #2

Yes, I have the proprietary video drivers. I downloaded all the libdvd css ones that I could and have got all the gstreamers checkmarked in the synaptic package so I am not sure what is going on. Sometimes when I turn the computer on, the movie will play fine all the way through, but if I select another movie after that, the movie will hesitate or freeze through out the play back. Other times I turn on the computer, the video will play fine for 15 minutes or so, then it starts freezing. Sometime the video will just start freezing from the start up. so, I do not know what is going on and it does this in every player I use.

I suggest you uninstall the proprietary video driver then reboot

davidzaq1 (david3a9x) said : #4

Thank you for all the help!!!! Everything is working great!!!.