No microphone response

Asked by David Vincent-Jones

My problems appear to be similar to those others regarding microphone input.
Two headsets give the same problems.
I have examined all of the responses given to date and none of the solutions offered appears to help in my situation.
If I play a CD the sound is fine either over headphones or through the speakers
Without any program open I am getting a feedback hum to the headphones
Using the sound recorder .. if I bang on the speaker I will get a faint "pop" at playback; but that is all.
I have absolutely everything to MAX on ALSAMIXER ... there is however an odd thing' Headphone ' has no Volume bars and 'PCM' has no Mute box.
This is all very frustrating ... Have spent a week trying to get this to work so that I can enable Skype.
Help would be much appreciated.

Thank you

Question information

English Edit question
Ubuntu gnome-media Edit question
No assignee Edit question
Solved by:
David Vincent-Jones
Last query:
Last reply:

This question was reopened

Revision history for this message
David Vincent-Jones (davidvj) said :

At last I found a response that works for me!

1. In the upper right hand side of the screen there is an icon for audio (Next to date and time).
2. Right click the Audio icon and choose Open Volume Control.
3. From the Edit menu choose Preferences.
4. Make sure there are checks next to the following items:
Mic Boost
PC Speaker
Channel Mode
Input Source

5. Close the Preferences window.
6. Go back to the Volume Control Window
7. Click the Options tab
8. Set Channel Mode to 2ch
9. Set input source to Mic (not Front Mic)
10. Click the Recording tab
11. Click the mic icon for the capture slider to unmute the mic (there should no longer be a red x there). You can adjust the volume of your mic by using the sliders.
12. Close the Volume Control window.

Now when you use Skype you will have audio when you talk.

Sound is not wonderful but is usable.


Revision history for this message
Mohit (mohit7984) said :

Open volume control
go on edit, then check the following

1 Headphone


3 lINE in

4 line in capture

5 CD

6 Microphone

7 Microphone capture

8 Mic boost

9 PC speaker

10 Aux

11 Aux Capture

12 Mono

13 Captur

In switch panel check microphone capture.

In recording panel remove cross signs.

Restart the system and enjoy.

Revision history for this message
David Vincent-Jones (davidvj) said :

The version of gnome vol cont. that I am using is 2.20.0
Layout and items not exactly as you sugest.
I have checked the following:
Line IN
PC Speaker
Capture 1
Capture 2
Channel Mode

Under Switch Tab I have enabled 'Headphone'

Under Options I have:
Channel Mode ....... 2 ch
Input Source............Mic
Input Source ........... Front Mic
Input source ............Line

All cross signs both in Playback as well as in Recording are removed.

Should I try to up date the software?

Currently nothing is working.

Thanks for the help;


Revision history for this message
David Vincent-Jones (davidvj) said :

In desperation I decided to install Audacity so that I could view the recording sound wave.
To my surprise Audacity worked perfectly while 'Sound Recorder' still failed to function.
I then tried Skype that has been at the root of my problems .... it works well even after several restarts.
I guess that the problem may have beed fixed during the Audacity installation process.
Anyway I am stearing clear of Sound Recorder after the difficulties.

Hopefully this is problem solved!