vcd play back or copy not possible in ubuntu12.04 [LTS]

Asked by ncdas on 2012-05-01

i have tried all sorts of this and that,installing this or that softwares,all advices or tips from ubuntu followed --but not succeding in vcd playback/copy vcd content.i have not faced this problem in xpsp3 .try help somebody with proper solution.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-01
Last reply:
2012-05-01

I have faced lot of problems in VCD playback and Copy. After a lot of search installed K3b . Its a KDE application but works fine with ubuntu. Just install K3B with all the extension like vcd imager and etc. Then open K3B with the VCD( you want to copy or play) inserted. Now go to "Rip Video CD " . then follow some simple steps like selecting the output folder and wait for the rip. Next rename all the files with extesion .mpg. Now play with any video player . Worked for me..

Can you help with this problem?

Provide an answer of your own, or ask ncdas for more information if necessary.

To post a message you must log in.