problem with movie player

Asked by Jay Roberts on 2012-02-08

  I have Ubuntu 11.10 I have tried to download videos to movie player. The download is successful and the video plays.....ONCE!!!!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Last query:
2012-02-09
Last reply:
2012-02-09
Jay Roberts (wildcat81078) said : #1

   After the one time that it plays it keeps saying location not found. Now it just played the video that I downloaded so how can it be not found? is there a plug-in I need to install or something? THanks!!

What video players have you tried?

Jay Roberts (wildcat81078) said : #3

The only player I use is the MOVIEPLAYER that is listed on the dash home folder on Ubuntu 11.10 desktop under media apps.

Did you install ubuntu-restricted-extras ?
Have you tried vlc (its in the repos)

Jay Roberts (wildcat81078) said : #5

not as far as I know. All I know is that it plays the first time and then it says not found.

José Antonio Rey (jose) said : #6

When you download the video, do you select Open with... or Save?

Jay Roberts (wildcat81078) said : #7

I usually select open.

> To: <email address hidden>
> From: <email address hidden>
> Subject: Re: [Question #187130]: problem with movie player
> Date: Wed, 8 Feb 2012 23:50:57 +0000
>
> Your question #187130 on gnome-media in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/187130
>
> Status: Open => Needs information
>
> José Antonio Rey requested more information:
> When you download the video, do you select Open with... or Save?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/187130
>
> You received this question notification because you asked the question.

Try save, then open the file..

Can you help with this problem?

Provide an answer of your own, or ask Jay Roberts for more information if necessary.

To post a message you must log in.