Ubuntu

how to activate/deactivate the music on session start ?

Asked by YannUbuntu on 2010-08-28

how to activate/desactivate the music on session start ? (the african drums after login)

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-media Edit question
Assignee:
No assignee Edit question
Solved by:
Aruna Hewapathirane
Solved:
2010-08-28
Last query:
2010-08-28
Last reply:
2010-08-28

if you lower the alert sound from top right loudspeaker icon [Sound preferences] , it effects the drum.

System->Preferences->Start-up Applications

Scroll down and look for GNOME Login Sound in the Start Up Programs tab then uncheck the box. This disables login sound. If you want to reactivate it simply check the box again.

YannUbuntu (yannubuntu) said : #3

Thanks Aruna Hewapathirane-අරැණ හේවාපතිරණ, that solved my question.

YannUbuntu (yannubuntu) said : #4

Thank you also marcobra.

For those who may look this page, here are 2 complements :
- marcobra's remark is true, but the menu he indicates also affects other sounds, such as windows&buttons sounds.
- to desactivate/activate the "ding" sound which comes when GDM (the page where you enter your login and password), just go to System->Administration->Connection window , there tick or untick the "Emit a sound during connection".

Hope this helps :)