sound recorder not taking microphone

Asked by rahul_bhise

when i select "record from input" to "microphone" (in sound recorder) and press record button the selected "microphone" changes to "capture" again. and the time courser does not move but the seconds are ticking. when i stop nothing is heard. i could hear my voice through head phone speaker when i speak in the mick

Question information

English Edit question
Ubuntu gnome-media Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Prashant Vaibhav (mercurysquad) said :


I have found that quite often, the defaults are not set properly and the volume control app does not always work.

Here's one possible solution: Try going to the terminal (Apps > Accessories) and type alsamixer
This will start an almost-graphical tool to change your sound options. You can use left and right arrow keys to jump to the difference 'channels', the M key to mute/unmute and up/down arrow keys to change the volume. Go to the capture channel, unmute it if it is muted, and set the volume to maximum. Then go to the microphone channel, and press spacebar to set it as the record source, and increase its volume to maximum too.

After this, press Esc to quit and close the terminal window, and try recording again.

Revision history for this message
Prashant Vaibhav (mercurysquad) said :

Quick tip: if you cannot find Capture or Mic channels, press F5 to show all available channels.

Revision history for this message
Best Yige (yigeyinfu-deactivatedaccount) said :

Open up the Synaptic Package Manager and install ubuntustudio-audio and ubuntustudio-audio plaugins.

Next, open up QAMix, go to Capture TAB and set it to MIC.

Revision history for this message
rahul_bhise (rahulbzone-forum) said :

Thanks Raiin, that solved my question.

Revision history for this message
Eugene van der Merwe (eugene-snowball) said :

Could I be so bold as to say that configuring a mic in Ubuntu is a real nightmare?

Revision history for this message
Yige (yigeyinfu-deactivatedaccount) said :

True!!! It is a real nightmare at 1st. And the Logitech USB Microphone wouldn't even work with the DELL Laptop. It seems to work great with the Gateway Laptop. The only difference is the SigmaTel drivers. I guess the best thing is to just try out a lot of different types of microphones from Radioshack or Walmart.

In the New Version of Ubuntu I only needed to click on the Volume Icon, then change Device to SigmaTel. But that only worked with Logitech Microphone mixed with Gateway Laptop.

I guess what I learned is that it should be REALLY SIMPLE with the RIGHT MIX OF HARDWARE.