keyring doesn't accept password

Asked by Jeanette Castaneda on 2009-03-27

i've browsed around and have come across some info about keyring not accepting passwords and the password used during installation is the one that's needed. well i had someone install it and then i changed so i don't know that password. what's the best way to change my keyring password? i'm trying to edit my internet network to save that password(which is diff from my login password) so that i don't have to enter the password everytime i want to logon to the internet, but keyring won't give me access. help!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-keyring Edit question
Assignee:
No assignee Edit question
Solved by:
Bhavani Shankar
Solved:
2009-03-28
Last query:
2009-03-28
Last reply:
2009-03-27
Jeanette Castaneda (jnetface) said : #2

thanks!! that worked for me. sorry about asking a common question, but i wanted to make sure i did it right. thanks again.

Jeanette Castaneda (jnetface) said : #3

Thanks Bhavani Shankar, that solved my question.

Tom (tom6) said : #4

It's always good to ask because other people having the same trouble might be too shy to ask but end up benefiting from your answers. Note the answer isn't from the LaunchPad Answers and it helps when we build up links between the 2 main Ubuntu forums

Good luck and regards to all
Tom :)