I can't do 3d mode

Asked by snowskater941 on 2009-11-30

Hello, I just installled Ubuntu Linux today, but I can't do 3d. Can you help me figure this out?
I have a Dell Inspiron 530s

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-games Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-30
Last reply:
2009-11-30
snowskater941 (snowskater941) said : #1

The game I'm trying to play is Chess

Soul-Sing (soulzing) said : #2

did you install the hardware drivers for your videocard? system: managment: hardware drivers.
when enabled your able to play chess 3d.

Soul-Sing (soulzing) said : #3

or try: sudo apt-get python-opengl python-gtkglext

Can you help with this problem?

Provide an answer of your own, or ask snowskater941 for more information if necessary.

To post a message you must log in.