Cannot connect to ET game server

Asked by Francis Brabant on 2011-11-23


I was playing Enemy Territory the day before without any problem. The next day, the game shows no game server at all in the list.

I tried connecting to my favorite server by the IP address to no avail.

I installed XqF game server Browser and I get the same results (9999 ping - game server is not accessible).

I can ping said server (it's working as also confirmed by the Clan Web site).

I can access everything else on the Internet and the emails works fine.

I tried fooling around the firewall (unabling it). No success.
Obviously, something has changed (probably due to some "upgrade" that went South).

I am running Ubuntu 11.1 with the old Gnome classic desktop.

Question information

English Edit question
Ubuntu gnome-games Edit question
No assignee Edit question
Last query:
Last reply:

Do you use a proxy to access the web?

No, I don't.

What is really surprising is the fact that all other Internet, email or Network activities run fine.

Thanks for helping!

Do you use punkbuster?

Yes, but disabling it did not change a thing...

Can you help with this problem?

Provide an answer of your own, or ask Francis Brabant for more information if necessary.

To post a message you must log in.