Backup failed

Asked by ealthuis

Running Backup from the list of jobs available I get the following result:

GPGError: GPG Failed, see log below:
===== Begin GnuPG log =====
gpg: WARNING: "--no-use-agent" is an obsolete option - it has no effect
gpg: AES encrypted data
gpg: encrypted with 1 passphrase
gpg: block_filter 0x00005626f8ace4a0: read error (size=12549,a->size=12549)
gpg: block_filter 0x00005626f8ad05a0: read error (size=11199,a->size=11199)
gpg: WARNING: encrypted message has been manipulated!
gpg: block_filter: pending bytes!
gpg: block_filter: pending bytes!
===== End GnuPG log =====

This Backup has run many times before, but it fails each time I enter the encryption password though I have not tried to run it without encrytion.

Any ideas?

Question information

English Edit question
Ubuntu gnome-disk-utility Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
ealthuis (ealthuis) said :

Backup needed "duplicity" installed, did so but still the error remains.

On another computer the same happened but it then asked for an additional program, the name of which I do not remember. After installing the mystery program Backup worked just fine?? Any idea what the name of the mystery program might be??
It must provide some info to Duplicity or Backup.

Revision history for this message
ealthuis (ealthuis) said :

The backup file in use was very large, 205.8 GB, I decided to provide a new file and the backup proceeded without a hiccup. I expect the whole data file to be backed up to the new backup file.

I would consider the problem to be solved as no error messages have shown so far.