Authenticating Account on my PC since installing Ubuntu 17.04

Asked by runner1956-5150-60

I keep opening the Ubuntu Software Center, since installing 17.04 on my PC, and keep getting requests for authentication but when I enter what I think is my password, I get authentication fail messages 3 times and then - poof, nothing.

Repeated this for several different apps and programs I would like to install, so I don't know if it's because I've entered the wrong password (must have forgotten it somehow) or is there a bug that can be fixed to deal with this issue?

Question information

English Edit question
Ubuntu gnome-disk-utility Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

If you run:

sudo apt-get update

And type your password (you will get no feedback as you type), does it work OK?

Revision history for this message
runner1956-5150-60 (micheal-leroy-rainwater) said :

Tried that as well, but it didn't work. Went to ask Ubuntu and searched for changing admin password that was forgotten. Got the message special device not found twice, but third time was the charm! Changed admin password and now working! Thank you all for being here!