"failed to load session Ubuntu" recovery?

Asked by Rick Miller

Good Morning:

   If this question is redundant, it's because, suddenly, this site no longer shows any of my previous correspondence? Why is that?
   So, as I posted in the 'summary" I 'm trying to resolve this error. I can get to the recovery mode, and I do recall writing down some commands to use. Now, however, I can't seem to find them after a few days, and this site is no longer showing the posts that offered such commands!!. Please, I'm desperately seeking a fix to this as I need to get some files off the HDD. Yes, go ahead and chastise me for not backing up those files previously, but I did not have 'extra" storage available until now. Here's what I've tried so far:

Recovery mode>Drop to root shell prompt> mount -o rw,remount / Now here is where the trouble starts. I've tried many, many times yet no matter what, the command table refuses to recognize my password, even when I've tried to reset it. Unfortunately, we'll have to start from scratch. Hey, I don't know what's going on? I've had trouble right from the start with U12.04, and now with launchpad???????? I assure you, if/when I get my laptop to 'load" Ununtu 12.04 again, it will be for the very last time. I will, immediately, 'pull" the files I desire and then, forever 'wipe" Ubuntu from my existence!!! Guaranteed!!!!! Here's the specs that may be relevant: [HP2000-210---Ubuntu 12.04.5---80GbHDD---3GbRAM]
                                         THIS IS FOR ANYONE WHO CAN HELP RESOLVE THIS DILEMMA!!!!!
 Living with the O.S from hell THANK YOU:

Question information

English Edit question
Ubuntu gnome-disk-utility Edit question
No assignee Edit question
Solved by:
Rick Miller
Last query:
Last reply:
Revision history for this message
Rick Miller (69rixter) said :


   OK, I'm calling EVERYONE in on this. This morning I opened launchpad and all but 1 of my previous messages were gone. I'm here now, and they are back???????????? Kryst Now, I moved my BIOS to boot from USB DISKETTE on KEY/USB Hard Disk because I have 12.04 on it. The O.S. (12.04) on the internal HDD will not boot ( "failed to load session Ubuntu). NOW, of course being the P.O.S. Ubuntu is, it won't allow mounting/loading off the pendrive. ONE LAST CHANCE to remedy this. I've had it with Ubuntu 12.04. I NEED to get into the HDD files, IF possible. What's the problem mounting the pendrive? Aggravating thing is, I used the pendrive to originally install 12.04. C'mon...this has gone beyond STUPID!!! PLEASE, I just want to get into the internal HDD, get some files, then forever banish Ubuntu12.04 back to the depths of hell from where it originated. . Why is that asking too much?

Chained to 12.04 (but NOT for long)

Revision history for this message
actionparsnip (andrew-woodhead666) said :

Why not do a clean install of Trusty if you are having issues. You will get longer support too

Revision history for this message
Rick Miller (69rixter) said :

Good Morning Andrew:

   First, I want to apologize if I've offened you in any way/at any time. My frustration/anger with 12.04 over played my patience. You have done nothing but try to help, and believe it or not, for that I'm truly grateful.
   I will not install "trusty" for I've decided on LinuxMint17 cinnamon. I believe I told you of my intentions to do so. I'm going to try, one last time, to use a 'live" 12.04 to get into/recover files I want. But, I'm not going to spend a great deal of effort/time in doing so. I resigned myself to just installing Mint, then rebuilding said files, should this final attempt fail (which I thoroughly expect). It is my hope that once I'm using Mint, I will have little, if any, need to come here and bother you or anyone else again. Contrary to what you may believe, I'm not a complete idiot and moving on to a better, more stable O.S. will alleviate the troubles I've experienced with 12.04, thus reducing or even, eliminating my involment here. I may return if/when I set up the partitions (we discussed this before) and it is my hope that if/when I do, you'd still be willing to offer advice.
Andrew, my friend, THANK YOU:

Revision history for this message
Rick Miller (69rixter) said :

To : Manfred

   I wish to express my aplogy if, in your opinion, I've insulted/angered or in anyway degregated you/your responses.
Believe me, I was not intending to do so. I realize and respect the fact that you were doing your best to help out. I'm not making an excuse, but 12.04 has/had me to the point that I've lost my patience/cool and that led me to letting my anger show through. You did not deserve that!
   I'm going to try, one last time, to use a "live" 12.04 to access the files. I have no dilusions of this working. If this attempt fails, I'll simply wipe the disc, install LinuxMint17 cinnamon, then rebuild/reacquire the files I'd lost. I believe that going to a better/more stable O.S., I'll have control and the ability to solve problems (if they occur) on my own. This is in no way disrepectful of you or anyone at this site. I am one who wants to solve his own difficulties and coming here was my last attempt at a soulution. I know that last statement must sound arrogant, but I don't mean it to be. I came here because I could not find any other remedies anywhere. I feel all the problems were directly the fault of a corrupt O.S. and would not have been fixed by me, you or anyone else, well....just short of a 'programer" possibly. So, forgive my anger, insulence, frustration-if you will.
   Once I'm running Mint, I may be here for advise on setting up the partitions, and I'm hoping, once I've accomplished the partitions, that my involvement here will be at the utmost minimum. That isn't being disrespectful, just indicating that I either solve any problems on my own, or that(and I hope this is the scenario) that I don't have any problems to solve!
   Manfred, THANK YOU....you efforts/advise has been apprecited!
Take Care: