How to remove Chinese from my various menus in ubuntu 11.04

Asked by Julianloui on 2012-10-05

How can I remove Chinese from my various menus in Ubuntu 11.04? I am a purist and know Chinese but I don't like to see English and Chinese appear at the same time or in a mixed manner. Thanks.

Julianloui

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-desktop Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-26
Last reply:
2013-04-26

Natty is EOl really soon. I suggest you reinstal with a clean install of Precise. It is supported til 2017.

Julianloui (julianloui) said : #2

Andrew,

I am still faced with this annoying problem evn though I am using Ubuntu 11.10. If I install Preice from
scratch, won't I lose all my personal files?

Julianloui
2013-04-25

N1ck 7h0m4d4k15 (nicktux) said : #3

You can backup your personal files to an external HDD , and restore them after the installation.

Also you can download as an .iso image the Ubuntu 12.04.2 LTS from here
http://releases.ubuntu.com/precise/

and burn it to a CD/DVD (slowest speed) or USB , then when you boot from this Live Media of Ubuntu, at the installer window you will see the option to upgrade to 12.04 LTS WITHOUT lose any personal files.

Regards
 NikTh

Can you help with this problem?

Provide an answer of your own, or ask Julianloui for more information if necessary.

To post a message you must log in.