computer turns on automatically, unrequested

Asked by Bill Nash on 2012-09-24

my computer turns on by itself daily at 8 pm, both from sleep mode, or completely shut down. In the bios I have disabled everything relevant that I am aware of. I have searched log files and cron for hints as to the cause, without success. Apparently, this newbie isn't looking in the correct place for the cause of this unwanted action.
The computer boots into 11.10 MythBuntu, though I have 12.04 installed also.
Note: This computer does not go into sleep or suspend mode by itself, though I wish it would. I have to do it manually.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-desktop Edit question
Assignee:
No assignee Edit question
Solved by:
Warren Hill
Solved:
2012-09-24
Last query:
2012-09-24
Last reply:
2012-09-24
Warren Hill (warren-hill) said : #1

Whats the make and model of the PC?

How to you connect to the network? If its with a LAN cable try unplugging it.

This sounds like a Bios thing to me.

Bill Nash (nash-susan-bill) said : #2

just realized that I failed to ask the question: How do I find what is causing this unwanted startup of the computer?

Bill Nash (nash-susan-bill) said : #3

home built with MSI Z68MA-ED55 (B3) motherboard, i7 2600k cpu.
I will pull the lan cable and see what happens tonight. Thanks.

Do you have a schedule set in the BIOS?

Bill Nash (nash-susan-bill) said : #5

that may be the answer...I had the "wake on RTC alarm" enabled, with all zeros in the alarm parameters. Since I am in UTC-4 timezone, that might explain 8pm startup. I have disabled "wake on RTC alarm" and will observe at 8pm tonight
Thanks for the suggestion!.

---------- Original Message ----------
From: actionparsnip <email address hidden>
To: <email address hidden>
Subject: Re: [Question #209452]: computer turns on automatically, unrequested
Date: Mon, 24 Sep 2012 11:01:21 -0000

Your question #209452 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/209452

   Status: Open => Needs information

actionparsnip requested more information:
Do you have a schedule set in the BIOS?

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/209452

You received this question notification because you asked the question.
____________________________________________________________
Overactive Bladder
Your Bladder Symptoms Might Be OAB. Learn About A Treatable Condition.
http://thirdpartyoffers.juno.com/TGL3131/50604629644c246291e71st01duc

Best Warren Hill (warren-hill) said : #6

Looks like you have probably fixed it with Andrews suggestion. Only the bios can turn your computer on. Since you said you had turned off everything relevant in the bios I suggested Wake on LAN but is you have an alarm set that is more likely to be the cause. If either of our suggestions works don't forget to mark the question solved

Bill Nash (nash-susan-bill) said : #7

Thanks to Warren & Andrew for the quick responses....apparently my assumptions about my bios settings were wrong....after testing a change to the RTC alarm settings I was able to get expected results.
SOLVED!

Bill Nash (nash-susan-bill) said : #8

Thanks Warren Hill, that solved my question.