After I type my password on ubuntu 10.04 LTS ... my laptop doesn't responde.. it's like im locked out. HELP!

Asked by rouge6 on 2010-12-18

ok It's a fresh install first of all I has xp sp2 pro installed and refuse to remove it... secondly the laptop is fairly old and only running minimum... do I need to reset the password... the install took an HOUR because I downloaded everything during the install... a login box pops up I type the password then... nothing.. the as I call (start bar) or (task bar) shows for a moment at the bottom then disappears... all I can see is the mouse and background... any help is welcomed..

if I must reset the pass word... how can I do this?

laptop specs -
intel 1.5GHz celeron
256 pc2100 memory
64 mb intel gphx chip set.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-desktop Edit question
Assignee:
No assignee Edit question
Solved by:
rouge6
Solved:
2010-12-18
Last query:
2010-12-18
Last reply:
2010-12-18

Thats not a bad rig at all, I have systems far lower spec'd than that.

Hold shift at boot and select recovery mode, then select root, you can now run:

cd /home/foo; ls

replace foo with your username, ls == LS in lowercase

if you now run:

rm -r ~/.config; rm -r ~/.g*; reboot

You should be able to login and be ok

rouge6 (rouge6blood) said : #2

lemme try that.... once it installs.. on the laptop.. I will be installing it on my gaming machine for giggles... I actually like ubuntuu for the ease of linux with tons of string knowledge

rouge6 (rouge6blood) said : #3

machine is stuck in a ms dos looking screen saying "switching to colour frame buffer 80x30" ... i've tried recovery mode before and it just sits there ... same spot

Then reboot, hold shift and select memtest, make sure the ram is healthy

rouge6 (rouge6blood) said : #5

I FOUND the true issue.. finally I unplugged my eathernet cable... APPARENTLY... it connecting to my hub was .. taking longer than normal... making it.. go mad nuts.. and lagged it

.... soo... I guess the real question is even though ... the.. unidrivers worked for my network.. (Ethernet) is... rather... will the drivers still work once I plug them in.. either way you helped me out thanks you