GNOME wont load 10.04.1 LTS

Asked by Jim Hyde on 2010-09-03

I've been running Ubuntu 10.04.1 LTS for several weeks on a Dell M1530 without a problem. Grub version 1.98. After shutting down the system today and restarting the normal login screen comes on with a request for log in name and password. Immediately the terminal screen comes up in the upper left corner but nothing else loads.

I tried updating the current version. It seems to execute alright but still the same problem persists--no user interface. Is there a way to re-install 10.04.1 without erasing any of the data or other applications currently on the machine?

Thanks for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu gnome-desktop Edit question
Assignee:
No assignee Edit question
Solved by:
Jim Hyde
Solved:
2010-09-03
Last query:
2010-09-03
Last reply:
2010-09-03
Giovanni (druid-taliesin) said : #1

I've the same problem.

I discovered that the following action:
- kill nautilus
- restart gdm
- enter in gnome failsafe
execute in sequence, almost always resolve the problem.

Is there a way to do a detail debug?

Thank you

Jim Hyde (james-hyde) said : #2

Giovanni--

OK. I was able to solve the problem a little differently. It turns out that some one of the dependencies for GNOME was missing or corrupted. I was able to launch Nautilus and also Synaptic manager. I basically went through and reinstalled all of the various pieces of GNOME until I got it to run. What I am not sure about is why/how it was corrupted in the first place.

Thanks for your help.