GKSU cant´t config ATI Radeon 9600 Xinerma

Asked by Nio on 2007-10-21

Hi,
sorry for bad English, I´m from Germany;-)

My Problem: I want to config my Graphic Card, the ATI Radeon 9600 Series for Xinerma. But I can´t, the second screen is greyd out. I´m only able to use the screen as main screen, but that don´t makes a difference.

Maybe it would be better to use SAX2 from Open SuSE?

bye; Nicolas T.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu gnome-control-center Edit question
Assignee:
No assignee Edit question
Last query:
2007-10-21
Last reply:
2009-04-29

This question was originally filed as bug #155299.

Nio (vs-nicolas-ubuntu) said : #1

There isn´t any difference between the open source and the official driver.

Andreas Moog (ampelbein) said : #2

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Andreas Moog (ampelbein) said : #3

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Nio (vs-nicolas-ubuntu) said : #4

reopened

Nio (vs-nicolas-ubuntu) said : #5

Hi;

Sorry for the late answer.
I just have tried it again with the latest relase of Ubuntu; 8.04 and the problem is still existing. I have also tried gnome-display-properties , no difference.

Thank you;
Nio;-)

Sebastien Bacher (seb128) said : #6

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please answer these questions:

 * Is this reproducible?
 * If so, what specific steps should we take to recreate this bug?
 * Could you describe your screens configuration?

 This will help us to find and resolve the problem.

Nio (vs-nicolas-ubuntu) said : #7

Hi;

Yes; this is reproducible with 7.10 and 8.04.

I have installed the fglrx-driver
In 8.04 I first started displayconfig-gtk via sudo. After that I had choosen the second screen in the list and tryed to set him as second Screen (on the screenshot: "Zweitbildschirm", I dont know how this is called in the english version), but the text and the Point in front of it was gray.

The newer tool from 8.04, gnome-display-prperties sadly can´t detect, that I have 2 Screens.

And I have 1 Digital Screen; The Samsung SyncMaster 931BF via DVI (1280x1024) and 1 analog 17^ Screen. (1024x768)

Sebastien Bacher (seb128) said : #8

the issue is rather an user questions about the tools and driver to use than a GNOME bug

Shahar Or (mightyiam) said : #9

Dear Nio,

My friend had this problem and it was solved by upgrading to 9.04.

Many blessings.

Can you help with this problem?

Provide an answer of your own, or ask Nio for more information if necessary.

To post a message you must log in.